Android market TOS error (Froyo 2.2)


Last Updated:

  1. RoccoSiffredi

    RoccoSiffredi Member This Topic's Starter

    Joined:
    Nov 27, 2010
    Messages:
    6
    Likes Received:
    0
    Hi All

    I'm hoping someone can help.

    I've got a San Francisco. Unlocked it using the IMEI method. Inserted my O2 sim, connected to my home network and everything was working great. I upgraded to Froyo 2.2. Have internet access, signed into my google account through YouTube but cannot access the market. I get :

    Attention! An error has occurred. Please try again later.

    I have added the o2 vpn settings.

    The guide says you need to connect to the market through 3G. There is no option for 3G.

    From Mobile Network Settings > GSM/UMTS Options > Network operators

    I have tried O2 and 3UK. Someone with O2 must have got this working. What am I doing wrong?
     

    Advertisement
  2. RoccoSiffredi

    RoccoSiffredi Member This Topic's Starter

    Joined:
    Nov 27, 2010
    Messages:
    6
    Likes Received:
    0
    Resolved. You need to insert a sim with mobile minutes. Turn off WiFi. Once you sign into the market. Switch off, insert your sim, switch it back on, sign in. Turn on WiFi, If you get a network error message keep pressing retry and it should go through.
     
  3. raghav.vaidyanathan

    raghav.vaidyanathan New Member

    Joined:
    Oct 30, 2010
    Messages:
    2
    Likes Received:
    0
    This is my first ever post in any forums !!!

    Am happy to tell you guys that this problem was resolved in my HTC Wildfire.

    U just need to reset the phone to factory settings .. this will reboot your phone with froyo and the all new look of android market will be ready for your use.

    Note: Caution: Resetting your phone erases all your contacts too. So just export all contacts available to your local SD card and then do it. Obvious that some applications will also get erased mostly games....
     

Share This Page

Loading...