Android noob here.. Wifi/3G question


Last Updated:

  1. boxx0r

    boxx0r Active Member This Topic's Starter

    Joined:
    Apr 1, 2010
    Messages:
    29
    Likes Received:
    0
    Hi all, first-time android user here. Never used a smartphone before today, and just got the LG Eve. I have a couple questions.

    I only have a limited amount of data on my wireless plan, so I want to download apps at home (on WiFi). How can I ensure that when I'm in the marketplace and downloading it's downloading on WiFi and not 3G (thus saving data)? I found a WiFi widget (turns off/on WiFi) - but is there a 3G widget -- to make sure that when I'm at home I'm not downloading using data on the wireless plan?

    The whole data usage thing confuses me.

    Thanks all
     

    Advertisement
  2. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    When your wifi is enabled, any data/internet usage is done via wifi. No need to worry.
     
  3. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    BTW welcome to Android!!!!

    Don't hesitate to ask any other questions.
     
  4. boxx0r

    boxx0r Active Member This Topic's Starter

    Joined:
    Apr 1, 2010
    Messages:
    29
    Likes Received:
    0
    Ok thank you very much. It's just that I have WiFi enabled (I think...), and have a data monitor app. I downloaded a couple apps (ATC, WiFi toggle widget), and the data monitor app says I have 0kb downloaded through WiFi, and around 30kb through "Cell" (which I imagine is 3G).

    If it makes any difference, when my phone turns on from sleep, the 3G icon appears in the top right corner (to the left of the connectivity bars). When it loads up a little bit, the 3G icon disappears, and is replaced by small circle with 3 wavy lines emanating from the top.
     
  5. barnacles

    barnacles Well-Known Member

    Joined:
    Feb 27, 2010
    Messages:
    406
    Likes Received:
    32
    Those wavy lines you are referring to is wifi signal. You could disable your mobile network to be sure you are only on wifi..
     
  6. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    That means your wifi is enabled.

    I'm not sure why it says that. If you're downloading while wifi is enabled it shouldn't say that. I may be wrong. I would call your mobile carrier and ask them. They can tell you if you how much data you have used.
     
  7. barnacles

    barnacles Well-Known Member

    Joined:
    Feb 27, 2010
    Messages:
    406
    Likes Received:
    32
    And I'm sorry I'm not familiar with the phone, but it should all be the same.. I haven't found a good network toggle, except when running sense cause HTC has one. you can go to settings, wireless controls, and un tick mobile network. On my phone you can also hold the power button down which brings up a bunch of options, mobile network being one of them. Again, this might turn your phone off, idk, but some things to try..
     
  8. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    Toggle Settings works great.

    Here's the link on androlib.com Toggle Settings v2.6 Application for Android | Tools
     
  9. boxx0r

    boxx0r Active Member This Topic's Starter

    Joined:
    Apr 1, 2010
    Messages:
    29
    Likes Received:
    0
    Maybe it's the data monitor app I'm using. Do you guys know a good/reliable one?
     
  10. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    Which one are you using?
     
  11. boxx0r

    boxx0r Active Member This Topic's Starter

    Joined:
    Apr 1, 2010
    Messages:
    29
    Likes Received:
    0
    NetCounter
    Went from 30kb to nor 57kb on "cell" and still 0kb used on WiFi apparently...I should call my wireless company tomorrow I guess.
     
  12. barnacles

    barnacles Well-Known Member

    Joined:
    Feb 27, 2010
    Messages:
    406
    Likes Received:
    32
    Have you tried disabling your mobile network?
     
  13. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    That would probably be the best thing. Just be on the safe side.
     
  14. boxx0r

    boxx0r Active Member This Topic's Starter

    Joined:
    Apr 1, 2010
    Messages:
    29
    Likes Received:
    0
    Went to settings > wireless settings, but there's no "mobile network" box to be unticked. The only tickable boxes are WiFi, Bluetooth, and Airplane Mode.
     
  15. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    I don't think you can "disable" your mobile network. Enabling wifi though should override 3G when downloading and using the internet.
     
  16. barnacles

    barnacles Well-Known Member

    Joined:
    Feb 27, 2010
    Messages:
    406
    Likes Received:
    32
    Oh weird. Sorry, again not familiar with the phone, I just figured the Android os' had the same features. Tried my best :/ . Call up HQ
     
  17. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    Lol. No worries :)
     
  18. IOWA

    IOWA Mr. Logic Pants Moderator

    Joined:
    Dec 2, 2009
    Messages:
    8,852
    Likes Received:
    2,367
    Did you actually connect to the network? Just turning wifi on doesn't connect you to the network...
     
  19. boxx0r

    boxx0r Active Member This Topic's Starter

    Joined:
    Apr 1, 2010
    Messages:
    29
    Likes Received:
    0
    I believe I did. I connected to my router, and put in the WPA password.
     
  20. boxx0r

    boxx0r Active Member This Topic's Starter

    Joined:
    Apr 1, 2010
    Messages:
    29
    Likes Received:
    0
    I just called up my wireless provider. He didn't seem too confident in his answer, because he's never used an LG Eve, but he says that the only way I can be sure I'm downloading on WiFi is to turn off radio (this will prevent me from taking/making calls/texts). I asked him if my account had been charged with data, and he said yes, so it seems my phone downloads apps on 3G instead of WiFi. Still don't know what to do.
     
  21. Jay-Eff

    Jay-Eff Well-Known Member

    Joined:
    Feb 22, 2010
    Messages:
    159
    Likes Received:
    17
    Go to your settings>>Wi-fi settings

    under wi-fi network it will say if you ar e connected to a network.
    ex; on my phone (Eve also) it will say "connected to Jay-Eff" wich is the name of my wi-fi network at home.


    Also you will get the wi-fi symbol at the top or your status bar instead of the 3g.

    If you have high speed internet at home your phone browser should also be faster than when your are connected as 3g.
     
  22. boxx0r

    boxx0r Active Member This Topic's Starter

    Joined:
    Apr 1, 2010
    Messages:
    29
    Likes Received:
    0
    Yes, I am connected to my home network. I selected it and put in the WPA password, so it's connected. There is also the WiFi icon in the top right part of the screen.

    When I open browser, it says I am unable to connect because I am on WiFi and not on the mobile network of my wireless provider. Does this happen to anyone else?
     
  23. tomlouie

    tomlouie New Member

    Joined:
    Mar 5, 2010
    Messages:
    4
    Likes Received:
    7
    Do you have MAC filtering turned on at your WiFi AP? If you forgot to add your phone's MAC address, then you could connect to the WiFi, but still not be able browse to any Internet sites.
     
  24. 28064212

    28064212 Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    245
    Likes Received:
    17
    Download the APNDroid app, it provides a widget which allows you to switch your mobile networks on and off
     

Share This Page

Loading...