Android phone and WAP


  1. mrlayance

    mrlayance New Member

    I can't seem to find a answer to my problem.

    I have a LG Eve running 2.2 froyo. I do not have 3G access to the internet but GPRS/Edge (Canada, Rogers Unlimited Browsing WAP). When I am connected to wifi all my apps work perfectly, browser, twitter, gmail etc.

    When I am away from wifi I connect with my GPRS/Edge service. The only app that works is the browser?

    The strange thing is that all my apps work fine with the same service on my Nokia e71, same apps just nokia version?

    Could the issue be the APN proxy settings? Does the android OS have different port settings for apps other then port 80?

    Thanks for the help.

    Advertisement
  2. HotBranch

    HotBranch Member

    Sounds like you may have gotten the same dubious service from Rogers that I got. Briefly, I've been with Rogers for almost 10 years (don't judge!) and was ready to leave them when they made me an offer that I couldn't refuse. They included unlimited WAP browsing as part of my package and told me to pick a phone. I chose the Eve and had exactly the same problems you're reporting. When I called Rogers to try and figure out what was wrong, I was told that the Eve (along with all Android phones) is a smartphone and requires a data plan. I eventually re-jigged my plan and got the 500MB data plan to replace my unlimited WAP browsing.

    Basically, though, if you got the Eve with a plan that includes WAP, you're out of luck. Rogers should not have sold you the Eve with a non-data plan, but I don't think their CSRs are on the ball and often miss that detail.
    mrlayance likes this.
  3. mrlayance

    mrlayance New Member

    I am not surprised... I hate rogers...

    Thanks

Share This Page