Android phone wont detect my wifi

Discussion in 'Android House and Home' started by N7nighthawk, Jan 4, 2015.

  1. N7nighthawk

    N7nighthawk New Member
    5

    Jan 4, 2015
    2
    0
    5
    Male
    Hi my android phone would connect to the wifi point then I put a password on it and then they would not even detect the wifi, I removed the password but they still wont detect it even tough computer and multiple tablets are seeing it and connecting.They will detect the neighbors wifi but not mine. Can any one give me ideas?
     

    Advertisement
  2. BRAINZ2013

    BRAINZ2013 Well-Known Member
    Contributor
    343

    Feb 21, 2012
    6,420
    1,204
    343
    Male
    MECHANIC OBDII. NOS. FUEL INJECTION. Saving a Life
    Park Ave., HELL
    Hello and welcome to the forums. Can I ask a few questions

    # What device (make and model)
    # Is this device rooted
    # Have you done anything to WiFi box
     
  3. N7nighthawk

    N7nighthawk New Member
    5

    Jan 4, 2015
    2
    0
    5
    Male
    I was forced to reset the router but it was at factory settings when they were working. I'm not sure about the phones make and model they are not mine.
     
  4. iamnotauser

    iamnotauser Member
    16

    Apr 15, 2015
    17
    2
    16
    What if other gadgets can detect the wifi and only mine isn't?
     
  5. Slug

    Slug Check six!
    Moderator
    1,943

    Aug 1, 2009
    20,544
    16,943
    1,943
    Male
    Mobile phone retail
    Inverness, UK
    Then your device is most likely faulty.
     
  6. davidywise

    davidywise Active Member
    26

    Oct 1, 2015
    28
    9
    26
    Male
    Earth
    Your device going crazy i guess.
     
  7. Deepak Sethi

    Deepak Sethi New Member
    15

    Feb 3, 2016
    4
    0
    15
    Male
    This type of issue occurred sometimes.So don't worry.Restart your cell phone or Switch of for few mints than try.Hopefully You will connect now.
     
  8. CenturionB

    CenturionB Well-Known Member
    63

    Feb 14, 2016
    236
    29
    63
    Male
    the whole thing in the router settings, you need to change the type of encryption and Wi fi channel
     

Share This Page

Loading...