android.process.acore has stopped unexpectedlySupport


  1. miki1

    miki1 New Member

    After updating Android I got this error. During update android asked me to move some of app to sd card as there were not enough space for update. I moved some and after update and restart I can't enter contacts. When I press green button for calls (enter contacts) it shows error: android.process.acore has stopped unexpectedly
    I'm using HTC Cha Cha.
    I try t reboot phone, to put battery out and back. Finally I try restore phone to factory settings by removing all apps and data.
    And I still have this error - android.process.acore has stopped unexpectedly
    Can you please tell me how to fix it without taking phone to service.
    Phone is brought from US to EU, so I would need to pay service if I can't fix it myself.

    Advertisement
    :
  2. lunatic59

    lunatic59 Moderati ergo sum Moderator

    *moved to HTC ChaCha forum*

    I would think that something was moved to the SD card that shouldn't have. Probably a widget or system app. If you are running stock, Then it might be easier to simply backup your data and do a factory reset. Once you do that, run the update first and then reinstall your apps.
  3. miki1

    miki1 New Member

    As I said in first post - I already did factory reset.
    After factory reset I still see the same error.
  4. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Once you perform a system update, some of the original files are replaced so if you ever have to perform a factory reset, you are resetting the updated version. It would be safe to assume that one of the system apps didn't upgrade properly or there was bug in the update. I'd try and run the update again (can't help you with that, i've never seen your model of phone) or try and locate a stock rom for the original version of Android that the phone shipped with.
  5. johnshaw10

    johnshaw10 Member

    Interesting enough there are a lot of guess of how to correct this issue. The one that seems to have worked for me, is going into settings, unmounting the SD card, after it is unmounted pulling the card and reinserting it where it automatically mounts.

    My issue was trying to edit contacts I would get the error and have to force close. After going through the remounting of the SD card I was able to edit the contacts.

    Very weird. Try the simple steps before rebooting, uninstalling, or reinitializing the phone.
  6. ObehOneCanobeh

    ObehOneCanobeh New Member

    I know how to fix it first go into : Settings --- applications --- manage applications --- All applications , scroll down to contacts storage then clear data. It should work, I know ive replyed late :p but thats how you do it.
    ramos24 and boogeyman69 like this.
  7. boogeyman69

    boogeyman69 New Member

    ramos24 likes this.
Loading...

Share This Page