android process acore has stopped unexpectedly


Last Updated: 2012-12-17 04:17:04
  1. bart2201

    bart2201 Well-Known Member

    I got a phone call but could not answer it, when I tried to call back this message came up: Android process acore has stopped unexpectedly. Force close.

    I couldn't make any calls at all but was able to send text messages. Does anyone know what caused this and is there a fix.
    When I check in the forums all the others who experienced this were tablet users. Most suggest trying to wipe and reinstall evrything to see if it clears up. I did that and once rebooted the message still came back up.

    Advertisement
  2. MetroNoob

    MetroNoob Well-Known Member

    Well.. First you shouldn't have listened to the Tablet Users (LOL) Because All Android Phones are used Differently.

    Did you Fix Permissions, Wiped Dalvik Cache, or Moved anything from System to Memory Card? Did you move Dialer.apk or it's .odex somewhere else? Most likely these would be the problem.

    You can use my backup and just restore the System Partition on your phone instead of restoring the entire thing.

    If your using Stock Samsung Admire:
    1. Download this: http://androidforums.com/admire-all...m-backup-samsung-admire-2-3-4-stock-eh02.html and follow the instructions.
    2. Open Recovery on your phone by turning the phone off, and Pressing VOL DWN + BACK + PWR until the phone reboots twice or once to the Recovery Screen.
    3. Choose "Backups" and then choose "Advance Backup". Select my folder and then choose only /SYSTEM.

    This WILL change your wallpaper, Add The MetroPCS apps back (if you kept them) and probably will remove your Link2SD, but you can remount it at any time.

    Hope this helps! :p
  3. bart2201

    bart2201 Well-Known Member

    Thanks for the helpful advice. I was able to recover everything by wiping all and then installing my nandroid backup, the first time the problem persisted so I did it all over again and somehow the problem was fixed.

    From what I could find out its caused by some glitch within the system when its communicating with the gmail or email client. Whatever it was I'm glad that I had the backup stored and could recover my system intact.
  4. bart2201

    bart2201 Well-Known Member

    So much for fixes, the problem has returned and now my data links can't be accessed from the settings menu, it keeps shutting off the options with this message:process com.android.settings has stopped unexpectedly please try again Force close

    So I don't have my phone at all, and the data I do have is some kind of weird hybrid that can't be enabled or disabled from the settings menu.

    All I want is for my phone and data to work correctly once again. I'm going to try one more backup that I haven't used yet to see if the problems persist.
  5. bart2201

    bart2201 Well-Known Member

    Here I am once again, I tried my last backup and have my phone and data working again for how long I have no idea, but one thing I know.

    I'm hooked on flashing and trying to improve my phones capabilities, unfortunately my phone is hooked on blocking me at every turn and changing the rules of engagement just to make me look like an idiot.

    Me: 2 Phone: 6
  6. applewithnippl

    applewithnippl New Member

    If you go to Settings/Applications/Manage Applications/ then choose the All tab. Scroll down to Contacts open it and clear the data cache. Now do the same again but this time open Contact Storage and also clear the data cache. This issue is related to an Android bug and affects many devices. It's related to apps that use the sync function.
    ScottimusB likes this.
  7. nikhileshvarma

    nikhileshvarma New Member

    I have ZYNC TABLET Z909 when i open it is saying that "the android.process.acore has stopped unexpectdly" please help me
    please help me
    please help me
    please help me
    please help me
    please help me
  8. Killah1994

    Killah1994 Well-Known Member

    Wrong forum bud
    twogbsd likes this.
  9. KageBeast

    KageBeast Well-Known Member

    Yeah there's not even a forum for your tablet on this site

Share This Page