android.process.media crash and continual rebootingSupport


  1. wkdown

    wkdown New Member

    My wife and I just got ourselves G1 phones from T-Mobile. While I have not had any issues with mine, I can't say the same for my wife. Her phone is acting CRAZY! At first, it seemed fine until she started getting the error messages saying:

    "The process android.process.media has stopped unexpectedly. Please try again."

    At first it would only show every minute or two, but has gone to the point where the phone reboots itself every 30 seconds to a minute. I told her we need to take it in because this sounds like it's a hardware issue. Am I wrong? Is there a setting or issue I am unaware of?

    Thanks in advance.

    Advertisement
    :
  2. noonehereyet

    noonehereyet No One... VIP Member


    I believe that (android.process.media) controls your music and camera but for either you need the sd card... I would check the SD card and make sure it is in correctly or try swapping it with the one from your phone temporarily and see if that fixes it (make sure the phones are off when you do the swap)... Any one else have any input on this??....
  3. wkdown

    wkdown New Member

    The SD card in her phone is the stock one that came with the phone. I had synced both of our phones up to my computer and added some AAC (iTunes) music files. I did the same for both of our phones and in the same way. My phone has no issues at all, yet hers is having the issues listed above.

    You may be on the right track though, as I don't remember the issues coming up until after I had added the music.

    (Side question: Where do I add images from my computer so I can view them on the G1 via the 'Pictures' menu option; not 'Camera'?)
  4. noonehereyet

    noonehereyet No One... VIP Member


    for picutres same thing just add it to the SD card connect the phone to the computer you will get an icon on the top left of the notification bar... pull the bar down select it and hit mount.., from there go to your browser and simply copy the photos you want from the computer to the phone (dc card, folder named pictures)... as for the error if you have issues after the sync you may have jacked the card (not sure how).... but what I was suggesting was that you check the sd card to make sure it is "clicked into place" if it has come lose or "unclicked from it's position" it may be making partial contact and it will not register correctly and the phone will try to read it and be unable to.. that = error... if you open the keyboard and look at the side of the phone by the call "green button" there is a little flap... open that flap remove the sd card with the phone off... put your sd card from your phone in and see if it resolves the problem if it doesn't than it it most likely not the cause of the error... if it is the cause of the error you can get a much larger and much faster sd card for less than $20.... cheap fix you could call tmo and have them send you a new one...
    blackmanxp likes this.
  5. I don't think it's just related to those cuz my same process crashes when I try to use the market and it won't download. It also crashes when I try to do certain other things online.
  6. Now I get it on startup too lol
  7. I did a restore and it fixed the problem. I think it was cuz I was using sounds off my card from my old phone
  8. hatch

    hatch Member

    I have the same issue, however mine is a bit more involved.

    I just changed ROM to the new 2.1 chungwa telecom one available from the Modaco site and recently it's just started kicking up the android.process.media failed message.

    This seems to occur randomly, except for when I try to download something from the marketplace and it will keep coming up until I kill off the download.

    Any suggestions?
  9. KCuth

    KCuth New Member

    I'm having the same problem on my HTC Evo. It just started last night when trying to download apps from the Android Market. One suggestion that I have come across is to format the SD card (after backing up all of your data, of course.) Users have reported that this works but it doesn't work in my case.

    The problem persists after formatting the card. I've tried multiple manual re-boots, no help. It only happens when downloading apps. And the card is readable, no problem there.

    Trying the restore option may work but would not like to have to do that, certainly not more than once. Anyone know what actually causes this?

    Running 2.1-update 1
    Build Number 1.32.651.6
  10. Mitchell20

    Mitchell20 New Member

    Not sure if you still need help but found the answer that helped me elsewhere...go to Settings --> Applications --> Download Manager --> Clear Data. Resolved the problem on my Evo immediately.
  11. flyboyron

    flyboyron New Member

    I was having this problem on my Motorola Droid Classic (2.1) and this solution seems to have done the trick for me!

    I was ready to reload everything, but this quick, easy fix seems to be all I needed.

    Thanks!!

    Flyboyron
  12. sshaff

    sshaff New Member

    Wish that fix would have helped me, but it didn't. I'm trying the tainted.vanilla.1.4 rom at present. I have an eris and still can't find the solution to my problem - I need wifi tethering, bluetooth audio out (no cables to the car stereo), navigation, and "GPS Test" to all run at the same time! Oh, and it'd be nice if the phone could actually make calls. Is this too much to ask?
  13. ewingr

    ewingr Well-Known Member

    I'm having it, and it is happening so fast over and over that I can't get to settings or anything else.
  14. underthebus

    underthebus New Member

    Why are you people putting up with having to screw around with your brand new phone with such crazy fixes? It sounds like a bad product overall. Operating your phone should be easy and without all of this crazy stuff going on.
  15. bberryhill0

    bberryhill0 Well-Known Member

    Getting this on xtrROM 4.6.5 right now.

    * Cache Cleaner NG seems to have cleared it. Please, I hope.
  16. milosvucinic

    milosvucinic New Member

    Hi guys,

    just wanted to say thanks for these posts, it solved my problem. Mine was actually a combination of two which are discussed in this post.

    I droped my phone so SD card has moved a little and my media scannig was actually never done. It was always in notification area and working, so that was one, and cashe files was another one. My problem mostly manifested when I enabled mobile data (edge/3g from quick settings) because android market automaticaly tried to download some updates but having problem with cashe it always failed.

    As a referial to the post that these phones are complicated..
    The thing is, if you buy a computer (in a form of a small phone) it needs a little knowledge and effort for proper use. If you buy a PC and install some bad software no metter how good it is it will crash.. These are also computers (processor, GPU, VPU, RAM, ROM etc..) where a phone is just another funcitonality of it. That means you have to know at least aproximately how it works, and it's basic mechanisams or else you will either have to reduce your functionality or learn a thing or two.
    If you think that it is too much for you, then you should buy some phone which isn't a real computer and settle with its functionalities.

    You cant expect to just click anywhere on the screen without thinking about it and that it will just read your mind and do whatever you wanted..

    More functionalities mean more effort for proper use, because more options gives you more ways to use but also to break your device. Simple as that.
  17. veratrize9

    veratrize9 New Member

    I know this is an old thread but this solution solved my problem as well.
  18. caionavas

    caionavas New Member

    Help!! Cannot find this menu into my Milestone, updated to 2.2. Any ideas? I go to Settings --> Applications --> (There is no Download manager, only Unknown resources, Quick lauch, Manage applications, Running services and Development).

    Thanks!
  19. mr mojo

    mr mojo New Member

    Same here...
    Can't find this menu in my Samsung Galaxy 550. Adjusted the sd card, restarted the phone, killed all running apps, but nothing.
    What now, my friends?
  20. sirius1y

    sirius1y Member

    On my Optimus, I had to select "ALL" after Settings > Applications, then it appeared when I scrolled down.

    I hope this works. I had to format my 4g sd card already, for some reason it got corrupted after being in this phone for a week, and I forgot to backup my music. All gone :(
  21. RazoE

    RazoE Well-Known Member

    Try this..

    settings/application/manage applications/all, click on "media storage", and then "clear data".

    worked for my MyTouchSlide
    00xjake, Abdur, sytauro and 5 others like this.
  22. cal3thousand

    cal3thousand New Member


    I have confirmed that this would be the correct fix.
  23. stanbrown39

    stanbrown39 New Member

    After upgrading to Gingerbread cleaning out all my cash fixed the media message problem! Thanks!
  24. tube517

    tube517 Well-Known Member Contributor

    This worked on my EVO but now it can't find my music and ringtones
  25. TheOnlyRick

    TheOnlyRick Well-Known Member

    I scanned SD partitions, deleted data of download manager and media storage and it worked, even after a reboot.

    Only thing is my media hasn't returned after a scan (which just didn't do anything) and a restart...
Loading...

Share This Page