android.process.media FCSupport


Last Updated:

  1. rrrrramos

    rrrrramos Well-Known Member This Topic's Starter

    Joined:
    Jul 12, 2010
    Messages:
    89
    Likes Received:
    11
    I keep getting this error while trying to download anything from the Market.

    "The process android.process.media has stopped unexpectedly. Please try again."

    I'm running JH7 with SRE2b6 and this morning flashed the evo blackbar minimalistic v1.2 theme. I'm assuming the minimalistic theme is the culprit for this, although before JH7 I didn't have this problem while using it, though I themed that through Metamorph and this through stock recovery. Any ideas on how I can this fixed? Thanks!
     

    Advertisement
  2. chicknlil

    chicknlil Well-Known Member

    Joined:
    Jul 22, 2010
    Messages:
    601
    Likes Received:
    104
    There was mention of that at the tail end of the SRE thread. The blackbar is the culprit, if memory serves...something about DG incorporating a slightly older version of blackbar into SRE already, and flashing a newer version messes things up. Check the last few pages of the now closed thread - there should be more info in there.
     
  3. rrrrramos

    rrrrramos Well-Known Member This Topic's Starter

    Joined:
    Jul 12, 2010
    Messages:
    89
    Likes Received:
    11
    Thanks. I just went ahead and restored to stock. It's becoming much easier to go about it that way lately, haha. Good to know though, I guess I'll have to see if I can go about my own way of getting something similar (stock TW bar doesn't go well with my current setup) or flash the new ROM. Thanks for the info though!
     

Share This Page

Loading...