Android Sony Xperia USupport


  1. rarachanko

    rarachanko New Member

    Need your help and advice. My sony xperia u is just new, i installed every apps that i want especially instagram. But after the technician of sony update the software of my phone. I can no longer install the Instagram its "not compatible with your device" The version of my android phone is 2.3.7 but y its not compatible? pls need your advice, maybe i can fix this at home and no need to go to service center :D thank you in advance...

    Advertisement
    :
  2. Rush

    Rush {<>}~{<>} Guide

    Welcome aboard. You might get a faster answer over @ your device's support forum.

    Thread moved. &#12484;
  3. besso89

    besso89 New Member

    i have the same problem :( could i ever install instagram again or not ?
  4. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member

    Please download the application from the Play Store. It sounds like you have the .apk file from else where and are attempting installation this way; this can lead to incompatible version errors.
  5. besso

    besso New Member

    no i never installed apk. file .. my phone is new bought it just 3 days ago .. it runs gingerbread 2.3.7

    i tried to install it from google play and it says incompatible i would attach a screenshot but it's not allowed in here :s
  6. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member

    That is odd as you should only be able to find compatible versions of the applications through the Play Store as all incompatible applications should be filtered from view. You can try to run the update yourself and choose the repair option to reload the OS then download the application from the Play Store again.
  7. kalsongfri

    kalsongfri New Member

    Okay, so i had the same problem.
    But i kind of worked around it, i did following.

    1. I got into instagram.com, clicked the "play store" icon, signed in with the Gmail i got registered on my phone.
    2. I pressed the install button and confirmed phone name.
    3. I waited for Instagram to download to my phone (took a couple of minutes before it started downloading)
    4. When it was done i created an account, tried to take a photo, uploaded it and.. Guess what, it worked =)

    I hope this "fix" helps you out, and.. Sorry for my gramar if there's any major faults, english is not my native language.

    EDIT: So what you want to do is to start the download thru their website.
Loading...

Share This Page