Android Tablet OS 4.0 Kernel 3.0.8 build # V1.2.0. is stuck


Last Updated:

  1. kimrobertson40

    kimrobertson40 New Member This Topic's Starter

    Joined:
    May 9, 2013
    Messages:
    2
    Likes Received:
    1
    I have google tablet android OS 4.0 Kernel 3.0.8 build # V1.2.0. It is stuck at android startup screen. I tried reset, no results. I tried Power toggle button combo to system recovery=recovery confirmed but goes right back into the android robot start up screen and is stuck there. Can anyone please help? Thanks... ready to choke android man...
     

    Advertisement
    hamzathmc2009 likes this.
  2. dustwun77

    dustwun77 Endeavor to Persevere :) Guide

    Joined:
    Feb 24, 2010
    Messages:
    4,829
    Likes Received:
    2,847
    Hello, and welcome to the Android Forums.

    I am sorry to hear of your troubles but i can not ID which tablet you have exactly.

    Till we know what it is and can look in the specific forum, I will move this here to see if someone can give you a hand.

    Glad to have you with us!
     
  3. petebain90

    petebain90 New Member

    Joined:
    Apr 7, 2014
    Messages:
    1
    Likes Received:
    0
    Hi I have a WM8850-mid android tablet its version 4.0.3 kernel 3.0.8, I've put my WiFi password in it says saved, secured with WPA/WPA2 but when I click connect it does nothing can anybody help me please
     

Share This Page

Loading...