Android TV Box 4.0 ARM Cortex A9 WiFi unstable

Discussion in 'Android TV' started by cuhullainn, May 9, 2012.

  1. cuhullainn

    cuhullainn New Member
    6

    Sep 10, 2011
    3
    1
    6
    Ireland
    the title description is Android TV Box 4.0 ARM Cortex A9 WiFi HD 1080P HDMI Internet TV Box DDR II 512M 2GB+3D+Flash 10.1
    I bought this product which arrived today. It looks like the android tv atv108 from visson ( same box, external appearance...etc)
    When I plugged in, it picked up straight away my wifi but cannot maintain the connection, it keep cycling through:
    getting IP addresses
    connect (briefly)
    saved status
    When I click on the network to connect, nothing happens and remain in "saved" status.
    Although my home network works well with my dasktop, laptop, tablet Galaxy Tab, android phones...I did tried on
    different channel ( Auto-> 11 -> 1) no improvement.
    I tried several disconnect, no change...
    I even reset to original manufacturer .. no change

    Is there an issue with poor range from the wifi hardware in the TV box? ( my Wifi router is in the next room)?
    I have also an issue that it would not detect the freshly formatted SD card (FAT32).
    the TV Box details ( from settings) are:
    Model: MBX ICS VS-2
    Android version: 4.0.3
    Kernel version: 3.0
    Build Nb: ICS-MBX.20120225

    Development device ID: LB31-2VYA-TEAK-U

    Any tips or advice available or shall I simply return to vendor (it is a guaranteed shipment)?

    Thanks in advance
     

    Advertisement
  2. laziod

    laziod Active Member
    16

    Feb 3, 2012
    36
    1
    16
    You might have a defective unit. Mine works good, Flash works, Google Movies work, and I'm even playing emulated games on a usb game pad.
     
    cuhullainn likes this.
  3. cuhullainn

    cuhullainn New Member
    6

    Sep 10, 2011
    3
    1
    6
    Ireland
    Well, in between time, the vendor has provide me with a new firmware (4 23 3.0 firmware) and it works!:D
    so now the details are:
    model: MBX ICS VS-2 --> MBX.VISSON 2.0 Board
    Android version: 4.0.3 (Unchanged)
    Kernel version: 3.0 -->3.02
    Build number: ICS-MBX.20120225 -->ICS-MBX.20120422

    Now I just have to learn how to get the best out of it!:rolleyes:
    for example, is it possible to change the mouse cursor colour?
     
  4. 2pac

    2pac New Member
    5

    May 8, 2012
    2
    0
    5
    hey iv got this same problem , can you tell me how you did it ?? can you send mi link for this firmware ?? thanks and sorry for my english.


     
  5. jaysusirl

    jaysusirl New Member
    5

    May 18, 2012
    1
    0
    5
    I am having similar issues with the updated Kernel version: 3.0 -->3.02
    Build number: ICS-MBX.20120225 -->ICS-MBX.20120422

    I cannot get Netflix to stream as the wifi is too slow and a little unstable.

    Do you still have the contact details from the vendor where you got your update?

    I bought my box from TomTop on eBay, and they are a little slow to get back to me.
     
  6. laziod

    laziod Active Member
    16

    Feb 3, 2012
    36
    1
    16
    Can you provide a link for the latest firmware for this. Thanks
     
  7. stane1983

    stane1983 Well-Known Member
    103

    Mar 18, 2012
    527
    216
    103
    Male
    Developer
    Varazdin, Croatia
    Read this before upgrading:

    [FONT=&quot]1. [/FONT][FONT=&quot]Download firmware from link:[/FONT] [FONT=&quot]Download 4-23 4.0firmware.rar from Sendspace.com - send big files the easy way[/FONT]
    [FONT=&quot]2. [/FONT][FONT=&quot]You will get a rar file.[/FONT]
    [FONT=&quot]3. [/FONT][FONT=&quot]Open rar file you will get below 7 files.[/FONT]
    [FONT=&quot]1. [/FONT][FONT=&quot]Put these 7 files(don
     
    scorpi00n likes this.
  8. laziod

    laziod Active Member
    16

    Feb 3, 2012
    36
    1
    16
    I think I did a bo bo, The only way to power off my device is to unplug power, no remote came with it, now its bricked, how to resolve?
     
  9. stane1983

    stane1983 Well-Known Member
    103

    Mar 18, 2012
    527
    216
    103
    Male
    Developer
    Varazdin, Croatia
    You mean you started upgrade procedure within Android by selecting Upgrade application and now you cannot repeat upgrade procedure?

    Not a problem... Unplug your device from power, use paperclip and press reset button on back side and keep it pressed. Power on device (plug in the power cord) and wait for 2 front leds to blink 3 times. After that release reset button. 10 secs or something after that upgrade should start.

    For everyone else, power off doesn't mean to push power button on your remote, it means to unplug your device from power :)
     
  10. andro516

    andro516 Member
    5

    May 21, 2012
    8
    0
    5

    Hi ...

    I Have Same Problem ...
    My Androide tv box Is Not Booting
    when i press reset button & Power on device
    front leds is not blink 3 times ... And Nothing Happen
    any Ideas
     
  11. stane1983

    stane1983 Well-Known Member
    103

    Mar 18, 2012
    527
    216
    103
    Male
    Developer
    Varazdin, Croatia
  12. hannanhaziq

    hannanhaziq New Member
    5

    Aug 3, 2012
    1
    0
    5
    hey stane1983..kindly describe the new firmware..i dunno whether i have the latest or not..thanks..and is there any newer upgrade?

    below is my firmware..

    model: MBX ICS VS-2 --> MBX.VISSON 2.0 Board
    Android version: 4.0.3 (Unchanged)
    Kernel version: 3.0 -->3.02
    Build number: ICS-MBX.20120225 -->ICS-MBX.20120422
     
  13. fbz67

    fbz67 New Member
    5

    Jul 17, 2012
    2
    0
    5
    Help Needed.

    At first my english it's very poor, my mother tongle its spanish!.

    I'm bought an aGoogle Android 4.0 HDMI TV Box w/ 4GB / WiFi / RJ45 / AV-Out / SD / MMC / USB / Remote Control (DX part number 128319) (c03ref version). Working very inestable.

    When i upgrade the firmware by mistake I put the 4.0 Board is ATV-108 version.
    Big mistake!, my box is not an ATV-108 and lost the remote control and in 1080p view video little, in scale in the top left corner.

    When i try to re flash the firmware ever apears this menssages:

    E: Bad bootloader arguments
    Finding update package...
    Opening update package...
    Verifiying update package...
    installing package...
    assert fail: !less_than_int(1338824408, getprop("ro.build.date.utc"))
    (Status 7)
    Installation aborted

    and crash the box.

    This model no have reset, nor power button, and i unplug it to reset it.
    Restart are very slow, and i still searching for solutions.

    All helps are wellcome.
     
  14. liefdesdichter

    liefdesdichter New Member
    5

    Aug 7, 2012
    2
    0
    5
    hope someone can help me

    after trying a factory reset it dont start anymore
    İ only see @9 and after that it shows a android man thats all


    how can i fix this problem !!

    its a
    Portable M6 512MB DDR RAM Andriod 4.0 TV Box Smart Set-Top Box Media Player
     
  15. wjds001

    wjds001 New Member
    5

    Sep 27, 2012
    2
    0
    5
    Hi this is my first post here looking for some help,

    I bought Google TV Box Cortex A9 Smart Android 4.0 ROM 4GB HD 1080p + Logitech Keyboard, the box keeps on rebooting without any reasons. ( as below)

    Any idea how this can be fixed, If any update is required, appreciate if I can get step by step guide how to do it

     
  16. wjds001

    wjds001 New Member
    5

    Sep 27, 2012
    2
    0
    5
  17. lionel93

    lionel93 New Member
    5

    Oct 15, 2012
    1
    0
    5
    Hello from France
    I have received my TV Box Sztomato by alibabacom it is very good product
    ICS.MBX 20120521 Android 4.0.3 noyau 2.6.34
    Problem for PLUZZ.FR and M6replay.fr impossible.
    Lionel
     

Share This Page

Loading...