Android TV box dilemma


  1. napster100

    napster100 Member

    Hi guys, I've got this Android TV box, it doesn't seem to have a particular model number which I don't like but the only thing I can gather is its made by MOBOX, well thats whats flashed at me on the splash screen when I start it up. Anyways, I'm trying to root it and tried a few different apps like framaroot I think it was called and some others but no joy there, I found this thread http://forum.xda-developers.com/show...952028&page=11 and downloaded this file from page 11 cwm-supersu-v0.96aml - Download - 4shared - Chad Kitching I jumped into recovery and loaded the zip but now the box wont make it to the home screen and restarts into recovery... I think I've screwed it up enough and don't want to do any more damage, could anybody help me please? Even if its to get it back on to stock ROM working as normal without root, I don't mind, just want it working now lol.

    Thanks guys!

    Advertisement
  2. LDrifta

    LDrifta No Stranger 2 Danger Guide

    dumb question... but have you tried doing a data wipe in recovery?

    if that does nothing then do you know if you can boot to safe mode? then once you have more info on the device you can try finding a firmware update for it..
  3. napster100

    napster100 Member

    Yes but did nothing at all...

    I wouldn't know how to get it into safe mode, in fact I was unaware this existed for Android :D

    And the only info I know about it is that it's an Android MX tv box, I have found another thread on XDA forums for my box but having trouble flashing that firmware too :( though I am starting to get support from someone in that thread :) If it may help you to help me, details of my box has been described on that thread already which is this one [Q] Help unbrick AMLogic aml8726-mx tablet - Page 8 - XDA Forum
    My username on there is the same as it is on here.... (I like to be consistent haha).
  4. napster100

    napster100 Member

    My problem is solved, you can see what I did in the thread mentioned above. Thanks for your help! :)

Share This Page