Android Tv Box Flexiview FV-1


Last Updated:

  1. szemo77

    szemo77 Well-Known Member

    What ver. of Google Market is in last new firmware? Can someone backup that market apkt with some file browser tool and put it hier?

    Advertisement
  2. orangeearth

    orangeearth New Member

    You can obtain the latest version of the FV-1 Firmware instructions direct from the maker here:

    orangeearth dot com forward slash fv1
    STEVEHINDER and szemo77 like this.
  3. big_hkkid

    big_hkkid Member

    After typing in the above address, I got the following message. ftp://218.17.181.67 username and password: overseas What are the username and password? Please tell us. Thanks.
    STEVEHINDER likes this.
  4. HT1

    HT1 Member

    overseas is the user name and password for the ftp
    STEVEHINDER likes this.
  5. TonyMac

    TonyMac Member


    Has anyone tried the firmware from this ftp site?

    U110781_1109050_HW.osk

    Just wonder what might have been changed.

    It would be useful for a changelog of what has changed in each release.
    STEVEHINDER likes this.
  6. HT1

    HT1 Member

    Yes and at last they have fixed up the wired LAN problem where it never reconnected when switched on from standby. If only they could fix the fickle HDMI interface which is so selective as to what device it works with, all would be great.
  7. Johnny Bravo

    Johnny Bravo Well-Known Member

    downloading it now thanks and will install/upgrade over weekend and see how it goes (slow download but will get there)
  8. STEVEHINDER

    STEVEHINDER Member

    Well i will give it a go Johnny Bravo you suffering with slow download, well i have ultra slow download try 18KB/sec. Over an hour to d/l, that is shocking for so called ADSL2+ aye!!!
  9. ZilverZurfarn

    ZilverZurfarn Well-Known Member

    I've mirrored latest firmware (U110781_1109050_HW): http://goo.gl/vz4kL
    Hopefully a little faster.
    STEVEHINDER, Johnny Bravo and TonyMac like this.
  10. TonyMac

    TonyMac Member

    Thanks ZilverZurfarn

    Its a great pity these F/W updates dont come with a log of changes. I hate not knowing what has been changed in an update. Lets hope someone can tell us. Thanks for the fast link.

    I would like to see support for a USB HSDPA Dongle to connect to the internet. This would make this unit much more useful to me when away from home.

    Have you found any improvements in this firmware? I assume you have already tried it?
  11. OziiX

    OziiX Member

    I'm curious. What did you guys installed to this tv box? Any suggestions?
  12. kabeza

    kabeza Well-Known Member

    Angrybirds rio
    ES File Explorer
    GO Launcher
    iMediaShare
    MoboPlayer
    TTorrent
    Tweetdeck, twicca
    Weatherbug
    Winamp
    Z4root
    Dice player
    gReader
    swiFTP (ftp server)
    Pulse news reader
    Samba Filesharing (to get media from my PC over wifi)
    Wifi File Explorer 1.4.0
    Dolphin browser hd
    etc
  13. OziiX

    OziiX Member

    Thanks for the reply.

    What about Remote Desktop? I can't get it work. It stucks when I enter to login. Loads forever.

    Maybe you guys know alternative apps for controlling Android device from pc.

    Edit:

    I found an app called Webkey, I can control the TV Box from my PC. It's a little bit laggy (it can be from my modem) but I can control it aint I? :)

    [​IMG]
  14. OziiX

    OziiX Member

    Hey guys, I need your helps.

    I restarted my TV Box and it got stuck at Android logo. It never opens.

    Any ideas?
  15. bthoven

    bthoven Well-Known Member

    I also bought another Rockchip RK2918 and wrote and quick review here:
    http://androidforums.com/google-tv/419483-android-2-3-1-box-good-but-not-perfect.html

    http://www.**********.com/product-gs-img/493510518-Newest-Wifi-and-Bluetooth-Google-Android-2-3-TV-Box-with-Remote-Cortex-A8-1-2GHZ-wholesalers.html

    Just wonder why the output HD video quality is not HD at all, though it plays very smoothly for 1080p mkv file. Any way to set output quality?
  16. ZilverZurfarn

    ZilverZurfarn Well-Known Member

    Been there, done that. Only solution I could find, was to create a firmware update SD card, and have the unit update firmware. I'll keep that SD card safe! Had to try 3 different computers, before I managed to find one where SDTool worked.
  17. ZilverZurfarn

    ZilverZurfarn Well-Known Member

    Well, the FV-1 is supposed to play HD video. However, it only outputs 1024x600 AFAIK. Might be the same with this device?
    bthoven likes this.
  18. OziiX

    OziiX Member

    Do I need to have a sd card reader?

    I downloaded Windows XP Live CD Edition and VMware. Booted up Windows XP on VMware now.

    I hope it work...
  19. ZilverZurfarn

    ZilverZurfarn Well-Known Member

    Well, yes, as SDTool waits for the SD card to be inserted in a SD card reader (built in or USB adapter) on the computer.
    If you're feeling adventurous (and used to Linux), I suspect all SDTool does, is to dump the .osk file on the SD card, so it may work with Linux and dd command.
  20. OziiX

    OziiX Member

    I dont have any built in or USB adaptor. I have my phone and I will try it with it. This thing is so annoying. This device has to have a recovery mod or something like I have on my Android phone..

    Edit: It gives me same error called "Errorcode(001)" on Windows XP (VMware) as it gives me on Windows 7.

    Edit 2: I'm not use to Linux, but if you can explain to me it would be nice.
    VMWare has linux os too.
  21. ZilverZurfarn

    ZilverZurfarn Well-Known Member

    If your computer doesn't have anywhere to insert the SD card, you're pretty dead in the water. Possibly your phone could be used as a USB SD card adapter (creative thinking!). Keep in mind tho, that the SD card will be completely erased in the process.
    If you're not a Linux veteran, I wouldn't dream of walking you thru a process that I don't know will work, and haven't dared try myself.
    What is giving you "Errorcode(001)" and at what stage in the process does it occur?
  22. OziiX

    OziiX Member

    SDtool_v1.1A giving Errorcode thing when I press to "Detect" but funny I downloaded the chinese one (SDtool_v1.0) and its fully worked I guess. It said something at the end but I didn't understand it. Its chinese. Lol.

    I connected this sd card (with my phone of course) and it can't open that sd card. Is this is a good thing?

    Then I connected to TV box and restarted TV box (unplugged and plugged), its still at Android logo, shouldn't be nothing on the screen?
  23. ZilverZurfarn

    ZilverZurfarn Well-Known Member

    Yes, when you boot the box with the firmware update SD-card inserted, there should be no logo on screen. It's a completely "silent" process. From the documentation:
    From your description, it seems like the box isn't detecting the SD card as a firmware update card...
  24. OziiX

    OziiX Member

    I don't know if this program did its job succesfully... Im going to try again.

    Edit:
    SDTool v1.0 succesfull or not?

    [​IMG]

    SDTool v1.1A giving error when I press to "Detect"

    [​IMG]

    EDIT2:


    OMG It worked! I formatted the sd card and then I did the same thing with SDTool v1.0 (chinese one) Then I connected to TV Box restarted the device and now the green led indicator stays on.

    Thank you ZilverZurfarn for the great help. I appreciate!
  25. ZilverZurfarn

    ZilverZurfarn Well-Known Member

    It sure looks like the Chinese version succeded (which the English version obviously does not). If the box doesn't see the SD card as a firmware update, I'm out of ideas...

Share This Page