Support Android Web Browser - Problem

Discussion in 'Android Devices' started by aliveon2legs, Jul 9, 2010.

  1. aliveon2legs

    aliveon2legs Well-Known Member
    53

    May 17, 2010
    319
    37
    53
    I've been getting so frustrated lately because for some reason often times when I click a button, nothing happens. Just a minute ago I was trying to post something on facebook. I click the "Post" button after typing out my comment, it lights up green, and then nothing. When I take my finger off, the green highlight goes away. My iPhone would do this occasionally, but if I would long-press on the link, a menu would pop up with one of the options being to open the link. When I would click that, it would work. When I long press on Android, I just get a magnifying glass, which I can't even figure out if it serves a real purpose.

    Is anybody else having this problem?
     

    Advertisement
  2. prr

    prr New Member
    5

    Jun 7, 2011
    3
    0
    5
    Did you ever figure this problem out? I am having it too

    've been getting so frustrated lately because for some reason often times when I click a button, nothing happens. Just a minute ago I was trying to post something on facebook. I click the "Post" button after typing out my comment, it lights up green, and then nothing. When I take my finger off, the green highlight goes away. My iPhone would do this occasionally, but if I would long-press on the link, a menu would pop up with one of the options being to open the link. When I would click that, it would work. When I long press on Android, I just get a magnifying glass, which I can't even figure out if it serves a real purpose.

    Is anybody else having this problem?
     
  3. zippy

    zippy Well-Known Member
    38

    Nov 17, 2009
    148
    18
    38
    Probaby thought of this but, if you want, maybe try a different browser., I use Boat Browser and have had great success with it and no issues with it in GB either ...
     
  4. rprasanna7

    rprasanna7 New Member
    5

    Sep 30, 2011
    1
    0
    5
    mobile internet
    chennai
    Can any one please help me about this problem
     
  5. argedion

    argedion The TechnoFrog
    Moderator
    5,853

    Jun 20, 2011
    6,359
    6,263
    5,853
    The Infernal Swamp
    Have you tried a new browser? I have never used the stock browser always firefox.
     
Tags:

Share This Page

Loading...