androidforums.com loading really slow lately

Discussion in 'Suggestion Box & Feedback' started by wonderbread, Jan 4, 2010.

  1. wonderbread

    wonderbread Well-Known Member
    113

    Oct 28, 2009
    703
    297
    113
    Is this site getting a lot more traffic or something cause it's getting bogged down. Hope there's an upgrade in capacity before CES and the new androids hit
     

    Advertisement

  2. BuzWeaver

    BuzWeaver Well-Known Member
    36

    Jan 2, 2010
    76
    1
    36
    Atlanta, GA - USA
    Its running slow for me as well, I thought it was on my end.
     
  3. Howie

    Howie Well-Known Member
    148

    Oct 28, 2009
    1,412
    71
    148
    IT
    Central NY
    It has def. gotten slower, but we have gained A LOT of users. I joined with around 6k users, and I just checked, we now have 48,800+ members.
     
  4. milrtime83

    milrtime83 Well-Known Member
    78

    Nov 4, 2009
    668
    74
    78
    Yep, seems like it's reaching the breaking point in capacity. Hopefully it's just temporary.
     
  5. Carl C

    Carl C Well-Known Member
    138

    Sep 11, 2009
    6,062
    38
    138
    Student
    London
  6. i get a couple of slow moments but for the most part it is fine
     
  7. Phases

    Phases Community Manager
    Administrator
    1,463

    Sep 9, 2008
    8,701
    19,589
    1,463
    Male
    IT, Vbulletin and Xenforo Administrator
    Nashville, TN
    That particular problem this thread was posted during was the top stats box at the top of the main page... the 'most active users' portion has suddenly decided to poop out. So it's disabled now and moving okay..

    The periodic sluggishness is due to our ad network, I believe.
     
  8. kabbie_mcfeely

    kabbie_mcfeely Well-Known Member
    61

    Jan 14, 2009
    547
    6
    61
    I thought it was all the new people asking how to turn their phones on.

    Hahaha
     
  9. anjoga

    anjoga Well-Known Member
    36

    Jan 22, 2010
    101
    1
    36
    NY
    I'm new to the forum, and this was the first thing I've noticed. I've never been to a forum that consistantly had such poor loading times. I really like this forum, it seems like a wealth of information and mostly good people, but the load times are killing me. For what seems like a quality put together forum, I'm very surprised at the slow to nonexistant loading times.
     
  10. Phases

    Phases Community Manager
    Administrator
    1,463

    Sep 9, 2008
    8,701
    19,589
    1,463
    Male
    IT, Vbulletin and Xenforo Administrator
    Nashville, TN
    We were having database errors this morning, but those have been corrected for nearly 4 hours now. Should be moving okay.

    Was the problem earlier than 9:45 Eastern or still occurring?
     
  11. Caddyman

    Caddyman Well-Known Member
    233

    Nov 10, 2009
    3,216
    638
    233
    Mechanical Piping Designer
    Delaware
    i noticed the DB errors this AM, been smooth sailing since.....the site normally runs fine for me. every once in a while i will get slow loads but thye are server burps (temporary) and not the server being under powered (constant).
     
  12. anjoga

    anjoga Well-Known Member
    36

    Jan 22, 2010
    101
    1
    36
    NY

    Seems to be running fine right now as I type this, but I very frequently experience poor loading times. The last time I experience poor loading times was roughly about 12pm EST today.
     
  13. Phases

    Phases Community Manager
    Administrator
    1,463

    Sep 9, 2008
    8,701
    19,589
    1,463
    Male
    IT, Vbulletin and Xenforo Administrator
    Nashville, TN
    Next time you notice, see if you can catch what it's hanging on. At the bottom of your browser.. You know, the whole "waiting for...." deal.
     
  14. anjoga

    anjoga Well-Known Member
    36

    Jan 22, 2010
    101
    1
    36
    NY

    I am still experiencing frequent hang-ups, but not sure what you are asking. I'll click a thread link and it will just hang there saying "waiting for" whatever thread I'm trying to view. I happens pretty often and can be frustrating at times while trying to navigate the forum.
     
  15. anjoga

    anjoga Well-Known Member
    36

    Jan 22, 2010
    101
    1
    36
    NY
    Just a bump to say this is still a very consistent problem for me. I get frequent time outs when loading threads and sub-forums. This happens regardless of what computer I'm on, whether it be home or at work.
     

Share This Page

Loading...