Androild/S4 Newbie... appreciates help.Support


  1. dotsgurl

    dotsgurl New Member

    Hello all,

    Disclaimer

    Advertisement
  2. Shotgun84

    Shotgun84 Well-Known Member

    Hello and welcome to the forum and the world of Android:hello:

    To resize the widgets you should just be able to long press on the widget, it should then give an option to resize by dragging to the size you want.

    As far as I'm aware the default notification shouldn't override any individual ringtones. Do you have any third party apps installed to control your ringtones or notifications?
    dotsgurl likes this.
  3. Goodspike

    Goodspike Well-Known Member

    Sorry, I can't answer either of those questions.

    Since that is your first post here I thought I would point out you might get a better response to questions if you give some idea of the topic. Here your post could have had the topic headline: Android Newbie, Sound and Contacts Widget Questions. Not everyone reads every post here.
    dotsgurl likes this.
  4. dotsgurl

    dotsgurl New Member

    Thank you Shotgun84 and Goodspike for your responses!

    Here is what is happening with my sound issue. In settings> my device> sound> ringtones and notifications I have "Galaxy S3 SMS Tone" set to sound. This tone sounds through no matter what type of notification I get.

    In my let's say MOM contact, I have her message alert tone set to "Electronic" but I never hear that sound for her texts because it defaults back to the notifications sound that I have set.

    I do use Go SMS Pro for my messaging.


    As for the picture widget, I did try the long press on the widget, but I am not able to resize the widget doing that.
  5. Shotgun84

    Shotgun84 Well-Known Member

    If you can't resize by long pressing, it looks like either the widget or the launcher doesn't support resizing. It could be worth downloading a different launcher to see if it'll let you resize.

    The only thing I can think of why you're getting the default notification is perhaps the notification from the stock messaging app is interfering. Try opening the stock messaging app, press menu, settings and scroll down to notification settings and untick notifications.
    dotsgurl likes this.
  6. dotsgurl

    dotsgurl New Member

    I think the problem may be the GO SMS app. I'm going to try uninstalling it and going with the AI Type keyboard to see if that helps in anyway.

    I will also check other launchers for my widget issue.

    Thanks again for your replies Shotgun84.

Share This Page