Animated GIFs no longer working!! Why!?Support


  1. augmental

    augmental New Member

    Hi all,

    Immediately after the the FROYO update to the EPIC 4G, animated GIF images were working just fine; however, after recently performing a reset to the phone through the 'Privacy' tab, the browser will no longer show the animated GIFs correctly through the stock browser; it's just a static image.

    Is there something I can reset or reload to get these to work again?

    Thank you for any info,

    J

    Advertisement
    :
  2. augmental

    augmental New Member

    FYI -

    I think that there may be something going on in relation to the Flash 10.3 upgrade and the Internet application (stock browser) that is causing animated gifs to fail. My steps to do some testing and hopefully resolve my issue:
    1) Did a hard reset using the volume down, power, camera button
    2) Let the phone upgrade to Flash 10.3 once I first loaded the market.
    3) Went and found an animated gif on the internet and this first gif loaded fine using the stock browser.
    4) Then tried another animated gif and this tried to load and then went to a static image. Any subsequent attempts to load an animated gif resulted in a static image.
    5) After recreating the problem, I went and cleared the Internet cache information and uninstalled Flash 10.3 (back to 10.1).
    6) I then was able to load an animated gif again. I then went and re-downloaded Flash 10.3 and I am still able to load animated gifs as of this writing.

    Keep in mind that before doing the hard reset, reload of Flash 10.3, etc. I did try and just clear the Internet cache information but this did not work.
Loading...

Share This Page