Annoyances in Eclipses on Ubuntu


Last Updated:

  1. zandstr8

    zandstr8 Member This Topic's Starter

    Joined:
    Apr 23, 2010
    Messages:
    6
    Likes Received:
    0
    I have set up Eclipse Helios (3.6 I think) on Ubuntu 9.10. When every I click the ... button on something like Text or Gravity to see either the available strings or options the option box doesn't appear it just does nothing. Anyone else having this problems and are is their a way to fix it?
     

    Advertisement
  2. lukaszg

    lukaszg New Member

    Joined:
    Aug 1, 2010
    Messages:
    1
    Likes Received:
    0
  3. zandstr8

    zandstr8 Member This Topic's Starter

    Joined:
    Apr 23, 2010
    Messages:
    6
    Likes Received:
    0
    Thanks for the reply but it didn't work. I had found a similar site that said
    That didn't work either.

    Just to be specific what I'm looking at is this

    When you go to your Main.xml in your androidproject/res/layout/main.xml you go to layout then add a button or click something there and select preferences. Under something like ID when you click the value box a little ... button appears on the right and if you click the button your supposed to get a list of IDs this doesn't happen. Same for Text where your supposed to get strings and gravity where your supposed to get stuff like center,bottom,top. When I click on it nothing happens.

    Thanks in advance
     
  4. BobPaul

    BobPaul Well-Known Member

    Joined:
    Aug 2, 2010
    Messages:
    166
    Likes Received:
    10
    When did the Android plugin start working with 3.6?
     
  5. zandstr8

    zandstr8 Member This Topic's Starter

    Joined:
    Apr 23, 2010
    Messages:
    6
    Likes Received:
    0
    I'm not sure when 3.6 started working with the plugin sorry. I have tried up dating to 10.04 to see if that would fix it. Nothing.

    I also tried to install 3.5 and run the fixes about and that didn't work either I'll keep trying things till something works.

    I also filed a bug report to see if that brings anything up.

    If anyone else is having this issue please post.
     
  6. zandstr8

    zandstr8 Member This Topic's Starter

    Joined:
    Apr 23, 2010
    Messages:
    6
    Likes Received:
    0

Share This Page

Loading...