annoying email notificationsSupport


Last Updated:

  1. BigBK

    BigBK Member This Topic's Starter

    Joined:
    May 1, 2010
    Messages:
    12
    Likes Received:
    0
    Every time i get an email (gmail but through the mail app) the notification will go off every 5-10 minutes. This is very annoying especially at night when I am trying to sleep. How do I disable this? I just want it to alert me once instead of every 10 mins.
     

    Advertisement
  2. tbeas

    tbeas Well-Known Member

    Joined:
    Mar 17, 2010
    Messages:
    126
    Likes Received:
    23
    Open the mail app. Go Menu > More > Settings > Notification Settings.
     
  3. finndorney

    finndorney New Member

    Joined:
    Aug 22, 2010
    Messages:
    1
    Likes Received:
    0
    I would love to know the answer to fixing this annoying problem also. Simply turning off notifications will obviously fix the issue, but I do wish to be notified at the time the email comes through, not every 5 mins after that though...
     
  4. howarmat

    howarmat Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    1,580
    Likes Received:
    229
    you dont get notified every 5-10 minutes with the stock mail app anyway. so im not sure how you actually are. many people want this feature
     
  5. Ravijujare

    Ravijujare New Member

    Joined:
    Mar 11, 2015
    Messages:
    2
    Likes Received:
    0
    Hey Guys,
    I have the solution for repeating notifications alerts. Go to settings > accessibility > uncheck the notification reminder. It's done! I'm in peace now :)
     

Share This Page

Loading...