annoying Problem after rooting with Fresh 1.1 and Gumbo Kernel


Last Updated:

  1. skoo9382

    skoo9382 Well-Known Member This Topic's Starter

    Joined:
    Mar 31, 2010
    Messages:
    71
    Likes Received:
    1
    So after a long debate of "to root" or "not to root", i decided to go ahead and root. I chose to manually root just so i could have the satisfaction of doing it myself. :)

    I flashed Fresh 1.1 and Gumbo Kernel and LOVE the speed and the snappiness. But after a while i have been seeing some major issues.

    1. Handcent does not seem to work. Everytime i get a message it either freezes up or it just automatically reboots. I just un-installed handcent and have been using the stock message app which is totally fine.

    2. My phone randomly reboots to the Fresh screen.

    3. NOW HERE LIES THE MAJOR PROBLEM. I try to open my browser and it says that "This applications requires network access. Enable mobile network or Wi-Fi to download data" Press "Settings" or "Cancel" First of all, my mobile network IS turned on. So i press cancel instead, and when i do, the page continues to load like normal. So i can surf the web, and everytime that box pops up, i press cancel, and i continue browsing with no problems. Now on occasion, i can open up the browser and not even get the pop-up box. So i have noticed that on the top of the screen next to where the time is on the upper right hand corner there's and icon that seems to appear when the network works fine and disappears when the network doesn't work. Now when i go to Settings>Wireless controls>Mobile Network it says, "Standby for connecting to mobile network". and when it works fine it just says, "Connected."

    Why is my mobile network continuously going in and out of service??? Please help me!!!
     

    Advertisement
  2. 702DROID

    702DROID Well-Known Member

    Joined:
    Oct 9, 2009
    Messages:
    582
    Likes Received:
    22

    update your profile and prl
     
  3. skoo9382

    skoo9382 Well-Known Member This Topic's Starter

    Joined:
    Mar 31, 2010
    Messages:
    71
    Likes Received:
    1
    okay...profile and prl has been updated. I am going to reboot and see if this helps. i'll post a reply afterwards. Thanks!
     

Share This Page

Loading...