Annoying Software Update pop upSupport


Last Updated:

  1. jegordon23

    jegordon23 Member This Topic's Starter

    Joined:
    Aug 24, 2010
    Messages:
    13
    Likes Received:
    0
    Every like 30min i keep getting the "congratulations new software update" pop up, how do I make this stop, its been happening for about a week now


    Also, any advice on how to get my droid running faster, it seems to be a little laggy lately
     

    Advertisement
  2. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    Droid: Phone made by Motorola and offered by Verizon on their network. Runs Android OS.
    Android: An operating system for phones and tablets developed by Google
    Captivate: Phone made by Samsung and offered by AT&T for their network. Runs Android OS.

    Some people have reported having to use a master/factory reset in order to clear that message. Unfortunately doing so erases user data, so make sure you have some sort of backup system in-place first.

    As far as a phone acting slow... check to see what apps you're running. Android makes it very easy to keep loading up app after app, and over time people can end up with a lot installed, many of which may be running in the background even if they don't realize it.

    Not all apps "play nice".
     
    jegordon23 likes this.
  3. jegordon23

    jegordon23 Member This Topic's Starter

    Joined:
    Aug 24, 2010
    Messages:
    13
    Likes Received:
    0
    Thanks man
    AHHHHHH Noooo i dont wanna have to delete all my shet...also is there anyway to get voice with my swype keyboard?

    ALSO do you reccomend silicon cases?
     
  4. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    Best to wait then to see if anyone else who's experienced that problem has discovered an easier solution. Or search around... this was discussed in some other threads.

    Nope, sorry. That's only a feature of the Android keyboard.

    I assume you meant silicone? Silicon is a hard metallic rock they make computer chips out of. Silicone is the rubbery stuff.

    No, I'm not particularly a fan. While they're nice and soft, providing good shock-absorption, they are dust/dirt magnets and hard to wipe clean.

    I use the Body Glove case sold by AT&T.
     
  5. johnhazelwood

    johnhazelwood Member

    Joined:
    Aug 21, 2010
    Messages:
    24
    Likes Received:
    0
    I read on here, and tried and confirmed, that deleting the DMService cache will get rid of that annoying pop-up. Go into Applications, services, and delete cache and that should do it.
     
  6. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    I'm not having this problem but I tried looking into your instructions. There's something not quite right.

    If you go into Running services (which I assume is what you meant by just "services") and find "DMService", clicking on it only gives you the option to stop the service.

    But if you instead go into "Manage applications", make sure Filter is set to "All", then click on "Device Management", there is a button for [Clear cache] (although on mine it's grayed out). Is that what you meant?

    Can you please clarify?
     
  7. sero

    sero Well-Known Member

    Joined:
    Sep 20, 2010
    Messages:
    45
    Likes Received:
    2
    OP, have you already installed and used a task killer program? that helps alot if you havent because apps seem to run alot in the background without u wanting them to. ATK (Advanced Task Killer) is what i use and works great
     
  8. johnhazelwood

    johnhazelwood Member

    Joined:
    Aug 21, 2010
    Messages:
    24
    Likes Received:
    0
    Oops yep that is correct, that's what I meant. Sounds like that wont help you. You might try rebooting and then checking for that button to be active. Here's the link I pulled the info from:
    http://androidforums.com/1655611-post312.html
     
  9. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    Try this:

    Menu -> Settings -> Applications -> Manage applications. Press Menu again, select Filter then choose All. Scroll down to Device management and press it, then press the [Clear data] button.
     
  10. pogiewun

    pogiewun Well-Known Member

    Joined:
    Jul 18, 2010
    Messages:
    50
    Likes Received:
    8
    by doing this, will it have any bad affects as far as getting rid of the update notification?
     

Share This Page

Loading...