Annoying vibrate while writing msgSupport


Last Updated:

  1. 68iou1

    68iou1 New Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    3
    Likes Received:
    0
    I currently have a HTC Desire atm and how on earth do you take off the vibrate while writing a msg. It's so annoying? or even when you're dialing someones phone number? thanks p.s great phone
     

    Advertisement
  2. Hectic Glenn

    Hectic Glenn New Member

    Joined:
    May 19, 2010
    Messages:
    2
    Likes Received:
    1
    Go to: Settings > Language & Keyboard > Touch Input > Text Input. Under "Other Settings" untick Vibrate when typing.

    Not sure if this turns it off for number dialing but it does for writing text.
     
    ecclesrec likes this.
  3. 68iou1

    68iou1 New Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    3
    Likes Received:
    0
    Legend! thanks
     

Share This Page

Loading...