Annoying vibrationGeneral


Last Updated:

  1. LarryMcJ

    LarryMcJ Well-Known Member This Topic's Starter

    Joined:
    Oct 19, 2009
    Messages:
    168
    Likes Received:
    5
    I've looked everywhere to get rid of the annoying short vibration that occurs each time you press a number on the phone dialer keypad. I just want the tone. Surely this isn't something that's hardwired?
     

    Advertisement
  2. neoncp

    neoncp Member

    Joined:
    Nov 7, 2009
    Messages:
    11
    Likes Received:
    0
    I haven't been able to turn it off either, there's got to be a way.
     
  3. LarryMcJ

    LarryMcJ Well-Known Member This Topic's Starter

    Joined:
    Oct 19, 2009
    Messages:
    168
    Likes Received:
    5
    If you find it...please post it here. Thanks.
     
  4. mcbtrain929

    mcbtrain929 Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    925
    Likes Received:
    129
    i watched a demo video on youtube, and it looks like where they went into the settings/options (i think it was for texting), and there was a box that said "vibrating letters" and it had a check. i'm assuming you can uncheck it to turn it off. i know this isn't MUCH help, but it should give hope that it is possible. if you want, watch the 10 or so unboxings/demos of the eris on youtube, one of them has what i'm talking about.
     
  5. LarryMcJ

    LarryMcJ Well-Known Member This Topic's Starter

    Joined:
    Oct 19, 2009
    Messages:
    168
    Likes Received:
    5
    Thanks...I'll go try and find it on YT this afternoon. I just looked through the 238-page PDF user manual I downloaded from VZW and it's not there, and I've looked (I think) in the "Settings" for every function of the phone (each has it's own)...but I can't find it.
     
  6. x.v_

    x.v_ Member

    Joined:
    Nov 7, 2009
    Messages:
    5
    Likes Received:
    0
    So there's a little vibration when you press a number to dial. What's the big deal? :d
     
  7. LarryMcJ

    LarryMcJ Well-Known Member This Topic's Starter

    Joined:
    Oct 19, 2009
    Messages:
    168
    Likes Received:
    5
    If it's not a big deal to you...don't comment on it. It is to me. It's the first phone I've ever seen that did this so "to me" it's annoying. I posted here to see if someone might know how to turn it off, not to hear your opinion on whether it was a big deal or not.
     
  8. neoncp

    neoncp Member

    Joined:
    Nov 7, 2009
    Messages:
    11
    Likes Received:
    0
    it would be nice to have the option
     
  9. x.v_

    x.v_ Member

    Joined:
    Nov 7, 2009
    Messages:
    5
    Likes Received:
    0
    I'm not trying to be offensive or anything... I'm just saying in the grand scheme of things, this seems very minor and not something to get too worked up about. :S
     
  10. Doit2it

    Doit2it Well-Known Member Contributor

    Joined:
    Oct 23, 2009
    Messages:
    1,962
    Likes Received:
    467
    While you have the keyboard on the screen, press the little gear in the lower left corner of the keyboard, Under 'other settings' , uncheck 'vibrate while typing'.... page 88 of the owners manual.

    I don't read them either, takes away from play time.
     
  11. LarryMcJ

    LarryMcJ Well-Known Member This Topic's Starter

    Joined:
    Oct 19, 2009
    Messages:
    168
    Likes Received:
    5
    Thanks, but that didn't fix it either. It toggles the vibration on/off when typing on the keyboard, but the vibration remains when using the phone dialer.
     
  12. Doit2it

    Doit2it Well-Known Member Contributor

    Joined:
    Oct 23, 2009
    Messages:
    1,962
    Likes Received:
    467
    WOW, maybe you can't. I thought for sure that would be the haptic feedback for the whole phone, not just typing. I've always used it on the LG Dare so I'm used to it, but I can see how if it only vibrates when you use the dialpad it would be a little disconcerting.
     
  13. joshpete

    joshpete New Member

    Joined:
    Nov 13, 2009
    Messages:
    1
    Likes Received:
    0
    You can't turn the vibration setting off for the menu keys. A huge design flaw. I hope they fix this ASAP.
     
  14. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,679
    Likes Received:
    881
    Bumping this one back up. Has anyone found a way to turn of the vibration for the phone keypad? Like the OP I have it turned off for the regular keyboard, but not for the dialer. I can dial faster than the phone can keep up, and *I* think it's because it's so busy vibrating that it looses track of my key presses.
    Thanks
     
  15. behrooz

    behrooz Well-Known Member

    Joined:
    Nov 27, 2009
    Messages:
    91
    Likes Received:
    4





    OMG I finally found it
     
  16. Sketchee

    Sketchee Well-Known Member

    Joined:
    Dec 5, 2009
    Messages:
    135
    Likes Received:
    3
  17. Nunley

    Nunley Well-Known Member

    Joined:
    Dec 4, 2009
    Messages:
    92
    Likes Received:
    11
    Wow. I never noticed that little bump feel before you mentioned it. I didn't feel that before but now it's like when someone points out that your wife's head is too big for her body... thanks a lot guys... :(
     
  18. Sketchee

    Sketchee Well-Known Member

    Joined:
    Dec 5, 2009
    Messages:
    135
    Likes Received:
    3
    Just wanted to note to all: This is a feature-not-a-bug (called Haptic Feedback). It's supposed to help you type. It would be nice if it was optional, but it's meant to be useful in touch typing
     

Share This Page

Loading...