Annoying Wireless PopupSupport


Last Updated:

  1. bikky73

    bikky73 New Member

    Help please, I'm a newbie to Android and my Galaxy Ace 2 has recently started to constantly pop up with a list of available wireless networks.

    It used to notify me originally in the notifications bar at the top of the screen, now it pops up a list over the screen, regardless of what app is running, which is really peeing me off when trying to use sat nav, or torque for engine management and I loose the display while it shows me wireless networks over the top.

    I've turned off the prompt for open networks, but cannot figure out what else I can do, without turning off wireless (which isn't an option all the time)

    ACS 2, running 2.3.6

    Ta.:(

    Advertisement
  2. apinya24

    apinya24 Active Member

    If you go to settings /wireless, there should be an option to turn off notifications. Mine has anyway. If it's on I'm forever getting the popups
  3. bikky73

    bikky73 New Member

    Tried it,

    The notification used to occur in the status bar at the top, which didn't interfere with anything.

    It seems the only way to stop it happening is to turn off wireless completely, but as I never had to do this in the first place I can't see why I should now do it.
  4. philgeespaintb

    philgeespaintb New Member

    I have exactly the same, only started about 2 weeks ago. Turned notifications off and it still does it.
    Really irratating if in the middle of doing something on phone. Worse still if travelling in built up area.
  5. bikky73

    bikky73 New Member

    Glad to hear I'm not the only one.... Now we just need a fix.. maybe upgrade to before the latest update occurred.:mad:
  6. GrahamF

    GrahamF Well-Known Member

    Seems the upgrade has caused this problem (& some others!).
    I haven't upgraded because I read about a few bugs. Turning off "notifications" in wifi settings stops this happening on 2.3.6 :)
  7. bikky73

    bikky73 New Member

    But that's the problem, Turning off notifiactions DOESN'T fix the issue. Only turning off wireless itself seems to stop the popup.
  8. Alf Alpha

    Alf Alpha New Member

    Having the same problem with the ap list popping up when least wanted. Any solutions yet?
  9. countryman

    countryman Active Member

    Please add me to the list. That Wireless Pop-Up is damn annoying.
  10. dsuls

    dsuls New Member

    Sorry to bump this, but my wife (who got an Ace 2 around Christmas) is also having this problem. As already mentioned, the only workaround is to completely disable wifi.

    Very, very annoying...
  11. milesbennetdyson

    milesbennetdyson Well-Known Member

    Does anyone know if this has been fixed in jelly bean?
  12. j800r

    j800r Well-Known Member

    Easy fix and something you should be doing anyway to conserve battery. I'm honestly suprised nobody else mentioned it as it's really one of the simplest things especially when it comes to this phone.

    Turn off WiFi.

    Seriously, there's no need to have it on if you're outdoors and it's quite possible you connect to WiFi at home then forget to turn it off when out but you really need to turn it off. For the reason you mentioned and because while out and not connected to your stored wifi network the phone is constantly polling for available WiFi connections near you which will drain battery like nobody's business.

    After just reading through your original post again I've noticed you did mention turning WiFi off and stated it "isn't always an option". That shouldn't matter. It's so simple to toggle off and on that it will barely take you five seconds and isn't a hassle. Turn it on when at home (when you expect to be connected to WiFi) and off all other times.

    As for turning it off, it's simple as pie. Pull down the notification change and you'll see WiFi as one of the toggles. Tap it and WiFi will be turned off.

    The quick toggles are a godsend for things like that. They also include ones for sound, GPS, mobile network and a few more I think.

Share This Page