Annoying zoomSupport


Last Updated:

  1. andrei2112

    andrei2112 Well-Known Member This Topic's Starter

    Joined:
    May 21, 2010
    Messages:
    63
    Likes Received:
    4
    hi, i have a problem with unwanted zoom that occurs every time i quickly press the screen no matter where I'd be:hommescreen, aplications web settings etc .
    Please help me, thx
     

    Advertisement
  2. shmn

    shmn Well-Known Member

    Joined:
    Feb 14, 2011
    Messages:
    523
    Likes Received:
    226
    Go to Settings>My Device>Accessibility and make sure "Magnifications gestures" is off.
     
    andrei2112 and damewolf13 like this.
  3. andrei2112

    andrei2112 Well-Known Member This Topic's Starter

    Joined:
    May 21, 2010
    Messages:
    63
    Likes Received:
    4
    love you
     
    shmn likes this.

Share This Page

Loading...