Annoying !!General


  1. xxahmfxx

    xxahmfxx New Member

    Hello guys!

    I just got my GT 7.7 and I'm pretty satisfied with it. There is one problem, though. Whenever I open a folder the machine keeps saying (with a female voice) "the folder is open". The same thing happens when I close a folder. I tried everything to disable this but with no result. It continues saying that even if the tab is on the silent mode.

    Thanks in advance for your help.

    Advertisement
    :
  2. retrorom

    retrorom Well-Known Member

    I think this has something to do with the settings under the "Accessibility" menu. Just untick everything that is enabled in this settings menu.
    To get there just click on settings and scroll down to system and there you will find accessibility, which has a hand icon.
    xxahmfxx likes this.
  3. xxahmfxx

    xxahmfxx New Member

    THANK YOU!!

    I disabled (NoLed) and it worked like magic.

    Thanks again, retrorom :)
Loading...
Similar Threads
  1. uzetaab
    Replies:
    0
    Views:
    182
  2. htcevogaltab40
    Replies:
    2
    Views:
    622
  3. MrPib
    Replies:
    4
    Views:
    307
  4. Gearz
    Replies:
    1
    Views:
    206
  5. abrinton
    Replies:
    5
    Views:
    263

Share This Page