Support Another GPS bites the dust

Discussion in 'Android Devices' started by pastafarian, Jun 29, 2010.

  1. pastafarian

    pastafarian P√Ętes avec votre foie
    Moderator
    513

    Nov 4, 2009
    5,622
    4,625
    513
    Sales
    The Sea of Tranquility
    Just like the first Moment I had, GPS performance started out poor and got worse till no lock is possible. When my first unit went bad in November and was swapped, all I could see was that the icon kept flashing. Now with GPS test I can see that in the middle of my yard with no obstructions to a clear sky, the phone sees 6 sats at best, none strong enough to lock. Every minute or so, it looses all the sats for ~10 to 20 sec then starts acquiring again. I'm thinking of waiting till after the 11th, maybe they'll be out of Moments and offer me an Intercept. I'd be deliriously happy just to have a Moment that has a useful GPS and doesn't suffer from CDMA Lockup. FU Samsung!
     

    Advertisement
  2. SoulTerror

    SoulTerror Well-Known Member
    78

    Feb 18, 2010
    724
    48
    78
    Male
    Help Desk Manager
    North Carolina
    I never had issues with mine, but I rarely use it. Went to try it out while reading this thread and now it won't pick up a signal. I'll try tomorrow in the open.
     
  3. paulohdz

    paulohdz Member
    15

    Nov 12, 2009
    5
    0
    15
    you know its frustrating when your wife's pre gps works great and my moment won't even find me.
     
  4. Greavous

    Greavous Well-Known Member
    88

    Jan 3, 2010
    589
    67
    88
    Male
    Leather Wheel re-Skinner
    New Braunfels, Texas
    well, well, well...
    Yesterday I/we activated our brand new replacement phones with Sprint. They had been sitting in the box since Monday while I stewed over ditching the Moment and Sprint and heading over to VZ. The girlfriend got a call from Sprint asking why we hadnt activated the new phones yet. She told them we were thinking about saying adios and didnt want to add to the used moment phone market. He said we should activate them anyway so we did that last night.

    After reading this thread I went out in the back yard which is completely obstruction free and fired up the GPS....... NADA. Then pulled the battery and started over again. I got the message that I needed a working data service to use the app! Meanwhile, I showed 1x data going both directions on the phone!

    I think you will be reading my comments in a different forum section in the near future.
     

Share This Page

Loading...