Support Any Luck With Wifi Tether?

Discussion in 'Android Devices' started by Revs9k01, Dec 27, 2012.

  1. Revs9k01

    Revs9k01 Active Member
    16

    Aug 22, 2010
    29
    1
    16
    Cannot seem to get the tethering apps to work.

    Any Ideas?
     

    Advertisement
  2. StanO360

    StanO360 Well-Known Member
    16

    May 18, 2011
    61
    2
    16
    I had an app called Quick Settings that I couldn't find anymore (Green sprocket for a logo) there was another one that has a blue sprocket logo that doesn't work.

    **update, doesn't work, well it "works" but has a redirect to a TMobile sign in**
     
  3. xandroiduser

    xandroiduser Member
    15

    Jun 28, 2012
    20
    0
    15
    No luck here, bud.
    What sucks the most is that my entire reason for rooting was to utilize the WiFi tethering apps. Let me know if you find anything, please.

    Thanks in advance,
    D
     
  4. benslgdroid

    benslgdroid rockstar
    213

    May 18, 2011
    2,567
    834
    213
    Male
    production assistant (pa), graphic artist
    Magrathea
    The rep told me he uses foxfi
     
  5. 1380anthony

    1380anthony Member
    15

    Feb 3, 2013
    12
    0
    15
    I use foxfi for xbox takes a couple of tries on and off to get it set. U get moderate nat ports and it lagas a bit
     
  6. xandroiduser

    xandroiduser Member
    15

    Jun 28, 2012
    20
    0
    15
    With the T-Mobile version of the phone, you get nothing but a message telling you to try their mobile hotspot services for $15 more (on top of the $70 that I'm already paying). It's a problem with the T-Mobile LG L9 (P76910e) that was supposedly fixed with the latest 10g update, but -- just my luck -- I'm unable to acquire the update for some reason. I've received the notification to update TWICE already, and both time have tragically failed. I don't know whats going on, man.
     
  7. 1380anthony

    1380anthony Member
    15

    Feb 3, 2013
    12
    0
    15
    I have inlimited data plan and still be able to tether i even got unrooted. I recieve message saying that i have been blocked constantly but i am still there. Im just thinking why ur update hasnt worked... factory reset doesnt either
     
  8. xandroiduser

    xandroiduser Member
    15

    Jun 28, 2012
    20
    0
    15
    I am wondering the same thing, and I, too, get that blocked message whether I'm rooted or unrooted. Someone needs to hurry and resolve the issue or I'll just be returning my phone (and I really don't want to since I enjoy it so much).
     
  9. CARLOSWII5

    CARLOSWII5 Well-Known Member
    16

    May 29, 2012
    66
    9
    16
    Male
    Pokemon Trainer
    Pallet Town, Kanto
    I use foxfi/pda net and if im tethering to a computer i enable proxy adress from the app foxfi/pda net and it works perfectly
     
  10. 1380anthony

    1380anthony Member
    15

    Feb 3, 2013
    12
    0
    15
     
  11. DudleyDawson

    DudleyDawson Member
    5

    Mar 11, 2013
    8
    0
    5
    Male
    I have the TMobile version, unlocked and running on the Solavei network. At first, the Hotspot function was disabled. I downloaded "Wifi Tethering shortcut tool" and now it works.
     
  12. BoSoxSYCO

    BoSoxSYCO Member
    15

    Dec 5, 2011
    20
    0
    15
    Male
    Data Center Operations Technician
    Richmond, Virginia
    I tried PDANET+ (Foxfi), Barnacle and Wifi Tethering (Yellow Wifi symbol) and none of them work.

    When using PDANET, It says the Hotspot is connected, I can see it in my connections on my computer but it tells me I cannot connect to that network.

    When using Barnacle, I get a message stating "Wifi: Could not set ad-hoc mode of wlan0: Operation not supported on transport endpoint

    When using Wifi Tethering, I get the same kind of message about ad-hoc
     
  13. thebonvoyage

    thebonvoyage Member
    26

    Feb 27, 2013
    10
    2
    26
    Male
    Diagnostics Tech at BBS Computers
    South Carolina
    foxfi works for me. If someone wants to send me a rooted system dump I'll attempt a build.prop edit to bypass the tmobile services authentication. Not sure if that'll work but it's worth a shot. I'm on 10g but I'm not rooted so I can't tinker with mine to find a way. PM me if you've got a rooted system dump.
     
  14. lightsleeper23

    lightsleeper23 Well-Known Member
    53

    Nov 18, 2011
    465
    91
    53
    Male
    Salt Lake City
    Hmm. When I was using T-Mobile pre paid it said I wasn't authorized, because I didn't pay the $15. But when I switched to simple mobile the native hotspot works just fine. I'm not rooted or unlocked.
     
  15. DudleyDawson

    DudleyDawson Member
    5

    Mar 11, 2013
    8
    0
    5
    Male
    I tried Foxfi, but it was limited. I didn't like having to restart it once you reach a certain amount of data. The "Wifi tethering shortcut tool" actually enables the embedded TMobile app. I tap the shortcut and it brings up the regular hotspot menu to turn it on.
     

Share This Page

Loading...