General Any Other Way to Enable USB Debugging Without Connecting It to Pc?

Discussion in 'Android Devices' started by yvesdakempo, Nov 28, 2012.

  1. yvesdakempo

    yvesdakempo New Member
    5

    Aug 29, 2011
    4
    0
    5
    Are there any other way to activate usb debugging without connecting the usb cable to PC??,
     

    Advertisement

  2. kingmt

    kingmt Well-Known Member
    78

    Jul 24, 2012
    609
    77
    78
    Male
    IRCop & Dev
    WV
    I'm not sure I'm understanding your question right. Turn debug on in the settings of your phone if your not wanting to use a cable there is a app for debug by Wi-Fi but I have never used it.
     
  3. yvesdakempo

    yvesdakempo New Member
    5

    Aug 29, 2011
    4
    0
    5
    thanks for the respond...

    my phone debugging WAS gray when its not connected to PC via USB, but somehow its not gray anymore...i dont really know... LOL
     
  4. Skyshark

    Skyshark New Member
    5

    Aug 31, 2012
    4
    0
    5
    Male
    Financial
    Hungary
    Cannot figure out why do you want to turn on USB debugging if you are not connetcted to pc... you only need that if you are connected... IMHO :)
     
  5. yvesdakempo

    yvesdakempo New Member
    5

    Aug 29, 2011
    4
    0
    5
    Some apps need USB Debugging to be able to operate...but i found it yesterday...

    this is the way :

    1. Connect phone to pc via usb
    2. use "PC Software" mode
    3. Enable USB Debugging
    4. Unplug the cable without changing mode, and it wont be gray.

    LOL
     
  6. Meneer Jansen

    Meneer Jansen Member
    16

    Aug 15, 2011
    16
    5
    16
    Male
    See my post No. 26 in this topic:

    I'm not gonna read the whole topic so this may already be solved. Sorry. But here's my solution:

    1. Go to: "Settings > Connectivity > Default connection mode" and select 'PC software'.

    2. Now you can select 'USB debugging mode' in: "Settings > Applications > Development".


    Good luck. :)
     

Share This Page

Loading...