Any rom I have installed/Navionics not compatible!


Last Updated:

  1. wysiwyg-uk

    wysiwyg-uk New Member

    I have installed the tegav2 roms (2.2, 2.3, 3.2 and 4.0) and whatever one i try when i go to google play the store says incompatible with the device. I run the app on my HTC Desire S fine.

    I want to use the VP10 as a chart plotter on my small boat but need to get navionics working. I will purchase a USB GPS antennae for it too. assuming this will work???

    what version of the x86 rom should i install which would work with the app?

    many thanks

    :confused:

    Advertisement

Share This Page