anybody else having these issues?Support


  1. kiwitina

    kiwitina New Member

    1. When charging, the stratosphere will double up letters on the virtual keyboard. It also lags a lot when charging.

    2. My data will stop working at random times. There will be no 3g, 4g or 1x. All I can do when this happens is call or text, but going on the internet or playing on apps is out of the question.

    3. I noticed today that when I received a call, there was no ringtone, however the phone volume was on loud and I have ringtones set.

    4. I plugged my phone in yesterday and the number that says how charged it is was going backwards. It went from 3% charged to 1%. I unplugged it and tried again and it worked

    5. When using the pattern unlock screen, sometimes when I try to draw the pattern, it won't register that I'm trying to draw it. It will sometimes take 3-4 tries before it works.

    These are frustrating and I just want to know if anybody else is having similar issues.

    Advertisement
  2. p_025

    p_025 Well-Known Member

    Number 3 seems like a common bug with the Stratosphere, though it usually takes the form of the first second or two of the ringtone being played through the ear speaker rather than the ringer speaker.

    Number 5 I have a lot of trouble with, although it does register that I'm touching the circles, it keeps acting like I'm not holding my finger down, so I have to try like three or four times before it'll actually unlock. It is very annoying.
  3. Scur

    Scur Well-Known Member

    Never been a problem for me.

    This happens to me, too, but usually when I'm switching towers or have lost signal for a moment it seems. It just seems like it takes much longer to get data back than it did on other phones.

    I've never had this problem either.

    This happens to me, too. I think that when you're plugged in, it shows the lowest number in a chunk of battery level. Like if my current battery level is between 1 and 20, it will show it at 1. If it's between 20 and 40, it will show it at 20, and so on. I've noticed variances between how the battery level is shown using different scripts, too.

    I don't lock my phone, not an issue for me.
  4. oddestfellow

    oddestfellow Member

    :mad: YES YES YES!!!! I've brought one Stratosphere back because of this and the second one is doing the same thing. My wife has the same phone and the same issues. Definitely does not transition well between 4G, 3G, 1X etc. For example, on my commute I have a 4G connection. When I get home and walk through the door, the phone switches to 3G and I lose my network connection. The phone still shows a 3G connection with bars, but there's no network connection. The other day I couldn't even text or make an outgoing call with it! I called customer service at Verizon and after about 20 mins, I was transferred to a senior tech who finally admitted that some of their 4G phones are having issues transitioning. I also noticed that the Wifi range sucks too. I switched to this phone from a crappy Blackberry Curve which could connect to my home Wifi from anywhere in the house and the yard. This thing can't pick up the signal from more than a room away.

    Here's a good article about the transitioning issue someone else wrote. I'm trying to get Verizon to switch me to one of their 3G phones, but it's a battle.
  5. shrpshtr325

    shrpshtr325 Well-Known Member

    i must be one of the lucky ones then (and im NEVER one of the lucky few, i usually get the one unit that experiences EVERY SINGLE common problem, and all the not so common problems too) because my phone has never left me w/o a data connection, 3g/4g switching has been flawless, as has wifi, and my wifi range is similar to what my sister and mom get (casio commando and droid 3) and only slightly less than my laptop.
  6. p_025

    p_025 Well-Known Member

    My wifi range is just fine. I have my router in the kitchen (where the phone jack was) and I get good reception on my Stratosphere in the exact other corner of the house. 3G/4G transitioning is good but not great. It sure as hell isn't seamless, but it isn't bad enough to give me any problems either.
  7. ZumbaZu

    ZumbaZu New Member

    YES! #2 and #3 yes. I can live without having it ring, but the data service is my #1 priority for accessing email and occasional browser access. Very frustrating.

    In addition, I have had my display become pink tinted on the home screens, or dark blue when trying to read a message, or lately a lovely shade of gray on various screens. Turning it off and back on again would cure it ... for awhile. I wasn't sure if an app caused that or what, so over the past weekend I totally reset it to factory defaults and wiped out everything I had installed upon it. Since then I have had no 3G/4G service whatsoever.

    I got the Stratosphere because I had so much trouble using the touch screen on my old BB Storm2 but since I have had this phone, I have used the physical keyboard maybe two or three times. When it works, I love this phone!
  8. jbigdog23

    jbigdog23 Member

    My sister has this phone and is having similar problems.
    The internet doesn't work unless on wifi, it freezes periodically and when using facebook it just says loading and doesn't load.

    If anyone learns any ways to fix these problems please let me know.
  9. rpmTECH

    rpmTECH Member

    I'm having none of the issues described above. My wifi is about the same as my iPhone was. I did have one thing happen where the phone got really warm and was losing charge fast. A pull of the battery and a restart fixed it. I also flashed a new ROM to it and it works great!
  10. WilleyMan

    WilleyMan New Member

    I have had problems 2 & 3 and have contacted Samsung, they had me remove all the apps, did not fix either problem, then they had me do a hard reboot so it went back to factory setting. I had hoped that this would take me back to the original operating system, had none of these issues with that OS. After loading my backup ringer worked for first 3 calls then back to not ringing.

    I have found if I change ringtones to something else then back to what I want it will work most of the day, but need to do it again when ever I get out of the car, seams hands free aggravate the issue.

    I have noticed rebooting will fix the data issues but that causes the ringing issue to return.

    I think this is all related to the OS upgrade, would love to revert back to the old one!
Loading...

Share This Page