Support anybody having gallery issues?

Discussion in 'Android Devices' started by Amaroth, Sep 10, 2010.

  1. Amaroth

    Amaroth Well-Known Member
    36

    Nov 5, 2009
    380
    10
    36
    Hilo, HI
    I have launcher pro and root. I don't know if that means anything but im having issues with the stock gallery. Basically i can't scroll through videos and pictures by swiping. It stopped working like last week. It will show half of the next item but it wont keep scrolling. Another thing is when im viewing a picture or video and i click share it says there are no apps to complete the action. I have to go back to the view where it shows all of the pics and videos and press and hold it and click share for it to work. Its really annoying the crap out of me. Any ideas?
     

    Advertisement
  2. mxsjw

    mxsjw Well-Known Member
    143

    Jul 7, 2010
    1,311
    171
    143
    My scroll in portrait mode stopped working, but everything else seems to be fine with landscape mode and the sharing. LPP, no root.
     
  3. Amaroth

    Amaroth Well-Known Member
    36

    Nov 5, 2009
    380
    10
    36
    Hilo, HI
    Hmm maybe its something to do with launcher pro then. Also when i try to send a short video via text it used to just ask me to resize and it would take me to that edit screen and i would just hit save and it would send it. Now it keeps telling me the result is incorrect. Im talkin a 13 second video. Im pretty sure i've sent 15 second videos before.
     
  4. Der Juicen

    Der Juicen Well-Known Member
    38

    Jul 13, 2010
    145
    14
    38
    i am having the issues in portrait mode trying to scroll through the thumbnails. as soon as i touch the screen it goes back to the gallery folders. i am using lp, 2.1, no root.
     
  5. Jayme

    Jayme Well-Known Member
    38

    Jul 7, 2010
    362
    13
    38
    Near PDx

Share This Page

Loading...