Root anybody use root explorer?

Discussion in 'Android Devices' started by NOMster, Feb 23, 2010.

  1. NOMster

    NOMster Well-Known Member
    88

    Nov 10, 2009
    429
    109
    88
    GA
    i see the other forums have a thread or two on this but thought i'd ask fellow moment users if anyone is using root explorer to remove installed apps. i have used it with much success so far and even reinstalled one or two. just curious what you guys think is the best way to do things of this nature and what all can be done with this app without too much concern.
     

    Advertisement

  2. chibucks

    chibucks Well-Known Member
    43

    Nov 3, 2009
    412
    48
    43
    i've used droid explorer from my laptop, which is pretty user friendly. haven't played with root explorer yet though.
     
  3. Radical-J

    Radical-J Well-Known Member
    36

    Nov 15, 2009
    114
    7
    36
    You mean there is an easier way than typing in all those commands one letter at a time???
     
  4. chibucks

    chibucks Well-Known Member
    43

    Nov 3, 2009
    412
    48
    43
    haha, yup... that's why they're dangerous. :) it makes things too easy.
     
  5. SITH

    SITH Well-Known Member
    15

    Feb 1, 2010
    96
    0
    15
    I tried droid explorer but I run 64 bit vista and it won't install. I have read it works on 64 bit 7 though.
     
  6. kbrn

    kbrn Well-Known Member
    63

    Feb 5, 2010
    302
    55
    63
    Male
    Androidholic
    Central Florida
    geez!!!!!! where can I get that stuff... I hated typing commands...
     
  7. SITH

    SITH Well-Known Member
    15

    Feb 1, 2010
    96
    0
    15
  8. kbrn

    kbrn Well-Known Member
    63

    Feb 5, 2010
    302
    55
    63
    Male
    Androidholic
    Central Florida
  9. NOMster

    NOMster Well-Known Member
    88

    Nov 10, 2009
    429
    109
    88
    GA
    Root explorer is on the market and so far is working well for me. I am surprised noone else is using it.
     
  10. RoboPastries

    RoboPastries Member
    5

    Nov 28, 2009
    9
    0
    5
    I just got root access today and Ive already uninstalled some apps using root explorer. Its so easy, just click and delete. This is the easiest method for me since I primarily use a Mac.
     
  11. flam253

    flam253 Member
    5

    Feb 21, 2010
    7
    0
    5
    seriously it make it a lot easier than using cmd on windows
     
  12. reneeminyard

    reneeminyard Member
    15

    Mar 6, 2010
    10
    0
    15
    ok, NOMster, I bought root explorer on your recommendation, but I don't know how to use it to remove stock apps. Can you walk me through it? Thank you. :)
     
  13. NOMster

    NOMster Well-Known Member
    88

    Nov 10, 2009
    429
    109
    88
    GA
    open root explorer then scroll down and click on system. then click on app. there are all the stock apps. long press on any of them and it will bring up a menu with multiple options one of which is move. after clicking on move just use the back button to get to the main root explorer list (in the upper right it shows where you are. you want to get back to / . then scroll down to sd card open it and the lower left option is paste. one thing. when you use this method it changes permissions. so if you want to reload any apps after moving them out this way. then after placing back into the apps folder, long click and choose "permissions" which will allow you to change the setup to match your other apps.

    warning:if you remove vsuite (the nuance sytem) to the sd card, you will have to pull the battery, because it will go into a force close loop. but when you put your battery back in, it should be fine. then you can go into root explorer/sd card/ and long click any apps you want to permanently delete. if any.


    i was also wondering how this would work to back up the data folder to sd, but i'm scared to try it.
     
    GeekyMom, Flipper and Renee1228 like this.
  14. woldy2

    woldy2 Active Member
    16

    Feb 17, 2010
    29
    3
    16
    wingz stated that he used titanium backup...i dl it today...works great...just click the app you want to delete, gives you an option to back it up, i did that, then deleted it...works great and its free
     
  15. Renee1228

    Renee1228 Well-Known Member
    18

    Nov 4, 2009
    82
    15
    18
    Female
    Minneapolis, MN
    Yea, I saw that, but I had already purchased root explorer and the 24 hour return period was past.

    @ NOMster, Thanks!! :) Love it!
     
  16. ragingbull2k2

    ragingbull2k2 Well-Known Member
    18

    Nov 3, 2009
    88
    15
    18
    well, I've tried Ti Backup, Droid explorer and even c: prompt, but it seems I can't connect to the phone... Ti Backup says I don't have Super User rights, Droid explorer doesn't detect the phone, same with cmd prompt... when going to USB debug mode, I windows vista asks me for the drivers, when I already have them installed (custom rom through sprint update)... tried "installing" some new ones, but couldn't find the correct ones... help? :) I feel like I'm missing a step or three, but can't find my answer no matter how long I'm searching here and sdx...

    Joey
     
  17. chibucks

    chibucks Well-Known Member
    43

    Nov 3, 2009
    412
    48
    43
    try the drivers found here: USB drivers (dead)

    edit: directly:
    http://www.samsungmomentforum.com/how-to/how-to-tether/?action=dlattach;attach=36
    http://www.samsungmomentforum.com/how-to/how-to-tether/?action=dlattach;attach=37

    there are 3 sets of different drivers used (copied from someone else's post)

    On Vista x64
    1 - (Standard USB connection.)
    -"Android UMS Composite USB Device" - Listed under Disk Drives
    - Drive letter, for me its "J:\" - Listed under Portable Devices

    2 - (Connected in Recovery Mode)
    -"Android UMS Composite USB Device" - Listed under Disk Drives
    - "Samsung Android USB Modem" - Listed Under Modems
    - "Samsung Android USB Composite Device" - Listed Under Universal Serial Bus controllers

    3 - (Connect in Download Mode)
    - "Samsung Mobile Modem" - Listed Under Modems
    - "Samsung USB Composite Device" - Listed Under Universal Serial Bus controllers
     
  18. ragingbull2k2

    ragingbull2k2 Well-Known Member
    18

    Nov 3, 2009
    88
    15
    18
    well, that worked great! only problem is I still don't have super user access... not sure what to think of it other than starting a thread and try to get some more replies... it only shows "$", not "#" or whatever it is... at least I'm one step closer...

    Joey
     
  19. chibucks

    chibucks Well-Known Member
    43

    Nov 3, 2009
    412
    48
    43
    when you get the $ sign, type in "su" - and see if you get the #... if you do, then you have super user access.
     
  20. ragingbull2k2

    ragingbull2k2 Well-Known Member
    18

    Nov 3, 2009
    88
    15
    18
    yeah, I did that shortly after typing my reply... thanks for the help! still for some reason Ti Backup doesn't work...

    "Busybox works but the 'su' command does not elevate to root: 'whoami' reports 'whoami: unknown uid 10050' instead of uid 0. I think your 'Superuser Whitelist' system app does not work. Please check with your ROM provider."

    I guess I should pm joey?

    Joey
     
  21. IRepTheKing

    IRepTheKing Member
    16

    Jun 6, 2010
    19
    3
    16
    Male
    Winston Salem, NC
    THanks for letting me know that you can get a refund. Didn't know that. Just returned Root Explorer. Got my $$ back. Thanks.
     
  22. K-Rizzle

    K-Rizzle Well-Known Member
    58

    Nov 21, 2009
    368
    20
    58
    Dog Walker
    North Carolina
    I tried it and got refunded/uninstalled, the ROM's I made over at SDX took out the apps I wanted gone.
     
  23. latinmaxima

    latinmaxima Well-Known Member
    113

    Oct 15, 2009
    835
    111
    113
    Customer Service/ Quality Assurance Supervisor
    Richmond ,KY
    I use root explorer as well. I know cmd now but didn't starting and it was worth it. When switching ROM's some didn't want to work with Mybackup and TiBackup so I was happy with my choice. I will probably continue to use it as well.
     
  24. edwinc11

    edwinc11 New Member
    5

    Jul 25, 2010
    1
    0
    5

    Did you get root access with root explorer and if you did because I have root explorer how do you do it? Thanks
     
  25. pastafarian

    pastafarian P√Ętes avec votre foie
    VIP Member
    523

    Nov 4, 2009
    5,622
    4,625
    523
    Sales
    The Sea of Tranquility
    You have to root your phone first. When using root explorer, tap the "mount r/o" button to enable move/delete of protected system files.
     

Share This Page

Loading...