1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Anyelse??? Pandoa Skipping randomly- running 2.2


Last Updated:

  1. nole_98

    nole_98 Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    13
    Likes Received:
    0
    I have searched this forum up and down for a fix but unfortunaly have not come across one yet. It seems that since I have upgrade to Froyo Pandora will randomly skip songs and there is no pattern. The application can flawlessly for an hour and then with in 10 min skip 4 songs. The song will begin to play and then at some undertimed time will skip to the next song. I have an unrooted phone runnine 2.2 with the latest updates. I have uninstalled and reinstalled the app and restored the phone to default. I have tried the "block bluetooth" app and same problem. I bought my girlfriend an evo yesterday and hers is doing the same thing. Anyone have any ideas or suggestions? UGGGG and I thought technology would make my life easier.
     

    Advertisement
  2. thumperyz69

    thumperyz69 Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    108
    Likes Received:
    3
    I have seen the same thing but since I mostly listen to P from work and the connection is HIGHLY saturated I thought it was just that.
     
  3. nole_98

    nole_98 Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    13
    Likes Received:
    0
    I have searched this forum up and down for a fix but unfortunatly have not come across one yet. It seems that since I have upgrade to Froyo Pandora will randomly skip songs and there is no pattern. The application can flawlessly for an hour and then with in 10 min skip 4 songs. The song will begin to play and then at some undetermined time will skip to the next song. I have an unrooted phone running 2.2 with the latest updates. I have uninstalled and reinstalled the app and restored the phone to default. I have tried the "block bluetooth" app and same problem. I bought my girlfriend an EVO yesterday and hers is doing the same thing. Anyone have any ideas or suggestions? I thought it may have been due to connection speed but I don
     
  4. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    Does this happen on 3g or wifi? If on 3g, do you have a good signal? When it happens, try exiting pandora, and do a speed test.

    To be honest, theres another thread with this same problem, but 99% of people have never had one problem with pandora on the evo. So if anything, its just a low signal or something thats causing it, not a problem with the evo or the app.
     
  5. flyjbaker

    flyjbaker Well-Known Member

    Joined:
    Oct 17, 2009
    Messages:
    1,192
    Likes Received:
    266
    I would say it is poor signal. Mine does it on occasion but it is when I am driving and going through rural areas of poor coverage. It is basically restarting when that happens.
     
  6. marctronixx

    marctronixx Moderator Moderator

    Joined:
    Oct 12, 2009
    Messages:
    5,699
    Likes Received:
    3,503
    to the OP,

    this problem is not EVO specific as others on the hero epic and other platforms have seen this happen once or twice. 4G or 3G does not make any difference either.

    a lot of this is due to congestion on the cellular network and if you happen to check it on wifi you can get into high ping issues. the Pandora app is extremely popular and sometimes interruptions like this happens. it is usually not the result of the hardware but rather the network connection--data rate, and congestion are the culprits.
     
  7. SprintFun

    SprintFun VIP Member VIP Member

    Joined:
    Mar 31, 2010
    Messages:
    1,547
    Likes Received:
    656
    Haha marc, I was just about to move this to the Evo section - good thing I read it first!


    I don't think I've ever experienced Pandora issues - yay for me I guess! But I would also assume its a bandwidth issue.
     
  8. nole_98

    nole_98 Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    13
    Likes Received:
    0
    Thank you all for all of your information. I think it is a bandwidth issue. Live in south florida (Miramar to be exact) and ever since I have had my phone my speeds have been rather poor. 100 - 300. So I believe that this may be the root cause espcially since it is also happening on my girls friends phone. Thanks again for all your input
     
  9. danmtz

    danmtz New Member

    Joined:
    Nov 10, 2010
    Messages:
    1
    Likes Received:
    0
    I emailed the developer a few days ago because I've been having the same issue lately where songs will skip after about 20-30 seconds. This was the reply I got:

    The issue is caused by a Sprint service interfering with the mediaplayer calls. Sprint/HTC has acknowledged the problem, and they have a fix coming in a future Evo build.

    I hope that fix comes to us soon because this seems to have happened randomly and very recently for me.
     

Share This Page

Loading...