Anyone change the "vocode" setting to improve call quality?General


Last Updated:

  1. colnago

    colnago Well-Known Member This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    3,091
    Likes Received:
    218

    Advertisement
  2. msingewald

    msingewald Member

    Joined:
    Nov 9, 2009
    Messages:
    13
    Likes Received:
    2
    I did not see a "Vocoder" setting. Maybe different on the Incredible.
     
  3. Mondidroid

    Mondidroid Member

    Joined:
    Apr 8, 2010
    Messages:
    6
    Likes Received:
    3
    It's there.

    Call ##PROGRAM, enter 000000 for the password.

    Go to "NAM CDMA Settings".

    See "Preferred voice service option for....." (there's 3 of them.)

    Change if you want and hit menu to bring up the option to commit changes. (This will reboot your phone!)
     
    melophat likes this.
  4. melophat

    melophat Well-Known Member

    Joined:
    Jan 8, 2010
    Messages:
    58
    Likes Received:
    18
    beat me to it.. thanks given
     
  5. PleaseBreathe

    PleaseBreathe Active Member

    Joined:
    May 2, 2010
    Messages:
    29
    Likes Received:
    5
    I just changed mine. The process was easy. I'll report back after making a few calls. My call quality wasn't bad but could be improved. Thanks.
     
  6. ubertoast

    ubertoast Member

    Joined:
    Mar 29, 2010
    Messages:
    8
    Likes Received:
    0
    I have changed it to evrc-b but I am still testing it to see if it improved anything. My call quality has been hit or miss. Sometimes it will be pretty clear, sometimes it is really bad.. cutting off parts of syllables, lots of static, etc. Anyone else changed this and seen improvements?

    Edit: I just tested (granted it was a quick test). But both incoming and outgoing quality seemed to be better with the original evrc setting (not rev b). I will have to do some longer tests in different reception areas. The caller said I sounded smoother when I was using evrc.
     

Share This Page

Loading...