Support anyone else experiencing lag?

Discussion in 'Android Devices' started by FutureMD, Oct 6, 2012.

  1. FutureMD

    FutureMD Well-Known Member
    15

    Jan 30, 2012
    47
    0
    15
    I was experiencing some issues with my infinity so I performed the recommended factory reset. Now I am still experiencing lag of a few seconds when launching apps, random shut offs 1-2x/day, plus slow web page loading. Currently running jb. Anyone else having these issues and figure out what to do bout this?
     

    Advertisement
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Moderator
    1,823

    May 13, 2010
    23,596
    14,436
    1,823
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    no lag here. at first though with JB once it finished booting up, it was kind of laggy. but now a day in, it seems to be lag free. been running great so far. try clearing cache for each app that you are having issues with and see if that helps.
     
  3. snuggles

    snuggles Well-Known Member
    78

    Apr 26, 2010
    580
    57
    78
    Chicago/NW Indiana
    After JB all was good but now EVERYTHING lags.......WTF!

    I just typed an Internet search in Google and it literally took 3 seconds to put the info I typed in the search box!
     
  4. johnlgalt

    johnlgalt Antidisestablishmentarian
    VIP Member
    333

    Oct 28, 2009
    9,416
    1,922
    333
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    Several fixes to try.

    1. For (stock) browser related lag / slowness, see Make the stock browser *scream* in Jelly Bean! - xda-developers
    2. For general Infinity lag, two possibilities:
      • Disable bloatware (no root required, you can do it from Settings --> Apps --> All tab - see Disable Apps (Bloatware) to speed-up and stabilize! - xda-developers
      • Factory Reset and re-load all your apps - it's been shown to fix more than a few issues with JB, as ICS specific apps (particularly updates from the market) may be interfering with operation.

    HTH
     
    ocnbrze and siggy1964 like this.
  5. siggy1964

    siggy1964 Well-Known Member
    48

    Feb 13, 2012
    206
    21
    48
    Male
    Virginia
    I am also experiencing lag now. It takes awhile for me to be able to scroll down after I open a new page. I haven't tried anything listed above yet.
     
  6. FutureMD

    FutureMD Well-Known Member
    15

    Jan 30, 2012
    47
    0
    15
    Did all those things... Even disabled the active desktop. Things are not much better. Newly opening apps can take 4-7 seconds (google Now on the long end of things), and the recently opened tab doesn't load smoothly (apps will chunk in from bottom to top). It's getting annoying. Has anyone found a fix?
     
  7. Anachronis

    Anachronis Member
    5

    Oct 19, 2012
    9
    0
    5
    Not me. I have the same issue + the typing lagg occurs in all text sektora. Im sending mine to asus
     

Share This Page

Loading...