General Anyone else have this problem?

Discussion in 'Android Devices' started by donaldb1986, Jun 9, 2010.

  1. donaldb1986

    donaldb1986 Active Member
    15

    Mar 8, 2010
    28
    0
    15
    East Ridge, TN
    i had my original eris since december and the only problem i had was a blown speaker. I got it warrantied last week and received a cpo. Well everytime i would sit it in my cup holder at work it would shut off. I returned that device today and received another cpo and it's doing the same thing. Anyone else had this issue?
     

    Advertisement
  2. xx_bishop_xx

    xx_bishop_xx Well-Known Member
    153

    Dec 18, 2009
    1,311
    172
    153
    Texas
    What kind of applications do you have installed? I've heard of anti-virus apps causing this behavior.
     
  3. donaldb1986

    donaldb1986 Active Member
    15

    Mar 8, 2010
    28
    0
    15
    East Ridge, TN
    The apps I have are: bar code scanner, car home, astro, baseball superstars, gallery, goggles, mabilo ringtones, handcent, how far am i?, news and weather widget, NFL mobile, Pandora, system, toss it, Twitter, urbanspoon, vlingo, and sync my pix
     
  4. alprazolam

    alprazolam Well-Known Member
    143

    Dec 31, 2009
    1,722
    194
    143
    Is there a strong magnetic field near the cup holder or something? That's the only place it resets?
     
  5. donaldb1986

    donaldb1986 Active Member
    15

    Mar 8, 2010
    28
    0
    15
    East Ridge, TN
    I don't believe there is. It also does it elsewhere, I just have to sit it down with recharging port facing down.
     
  6. alprazolam

    alprazolam Well-Known Member
    143

    Dec 31, 2009
    1,722
    194
    143
    Same exact situation with two phones in a row? If so, that's weird. Are you running rooted or just regular 2.1?
     
  7. donaldb1986

    donaldb1986 Active Member
    15

    Mar 8, 2010
    28
    0
    15
    East Ridge, TN
    Two different phones, and running 2.1 ota
     
  8. alprazolam

    alprazolam Well-Known Member
    143

    Dec 31, 2009
    1,722
    194
    143
    Well, I would try a factory reset of your phone if you have not already. Leave apps off of it or install them slowly enough to figure out if one is causing a problem with your setup. The only other common between the two phones is that you are using the same battery and cover. Check to make sure that the battery is seating snuggly. Otherwise, it could be an issue within the actual battery. OR, you may just be really unlucky and have gotten two phones in a row that do this. It's not uncommon on these forums.
     
  9. mlntn

    mlntn Member
    16

    Mar 31, 2010
    20
    4
    16
    PHX
    I had an issue with my phone where it would randomly turn off, even after receiving a replacement. It turned out to be a bad battery. I picked up an HTC OEM battery on eBay for $14 with free shipping.

    Hope that helps...
     
  10. donaldb1986

    donaldb1986 Active Member
    15

    Mar 8, 2010
    28
    0
    15
    East Ridge, TN
    I am going to call customer service in the morning and see what they can do
     

Share This Page

Loading...