1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Anyone else having issues with Google Apps?


  1. Gephorian

    Gephorian Member

    I've been having an issue with getting google apps to work on my phone. I've followed the instructions on the Cyanogenmod site to no avail. I've been browsing forums all night trying to figure this out.

    Here's the rundown: Gapps flashes correctly, nothing happens. No apps show up.
    Titanium backup hangs on trying to restore some apps or data.
    I've been able to get the Google Play store installed, but then it just crashes.

    Any advice on how I can get this working?

    Advertisement
    :
  2. ZeroOne

    ZeroOne Guest

    have you tired signing out of your gmail and right back into it? or mayhaps making another gmail account even? i hope you get it fixed quickly.
  3. Gephorian

    Gephorian Member

    Tried both of those, Google Play Store just crashes when it tries to load in more apps.
  4. n1newbie

    n1newbie Well-Known Member

    try clearing cache n dalvik in recovery. if that doesnt help. full wipe and reflash rom again
  5. Gephorian

    Gephorian Member

    I've tried both to no avail. This is becoming an issue.
  6. n1newbie

    n1newbie Well-Known Member

    try a different gapps package that suits your rom
    or you try fix permissions and see if the problem has gone...
Loading...

Share This Page