Anyone else having issues with subscribed calendars?Support

Last Updated:

  1. jayefef

    jayefef Well-Known Member

    Are any of you guys having this issue?

    If you subscribe to US Holidays in Google Cal it showed up in 2010 but it doesn't show anything in 2011. I tried refreshing and adding and removing the calendar from the synced calendars in the Calendar app it still doesn't show up.

    I'll try a restart and see what happens. would a clear cache work?


  2. jayefef

    jayefef Well-Known Member

    The restart didn't work. Anyone else seeing this?

  3. panther2469

    panther2469 Well-Known Member

    On my HTC Phone (running Android 2.2), I went to Settings > Applications > Manage Applications > Running > Calendar Storage. I then pushed "Clear Data". make sure everything is backed up on google calendar. re add holidays calendar
    jayefef likes this.
  4. Shorte85

    Shorte85 Well-Known Member

    I guess I'm missing something. However, I am always afraid of syncing or redoing something because I don't want any email addresses to show up in my contacts list, or something else syncing and messing up there too.

    I didn't have any US Holiday settings, or where would you find such a thing?

    When I go into the calendar, then click on Menu > More > Calendars, it shows the following selected: [selected]
    PC Sync [selected]

    Which I'm okay with. Been that way since I started using the phone. However, how would I go about getting the US Holiday's on my calendar but without getting all the contacts that I don't need and etc into my contacts list? I just don't want any email addresses and what not. I hope that makes sense. LOL

    Thanks for any help. :)
  5. jayefef

    jayefef Well-Known Member

    That worked for me. It will take a second to bring back all the calendars from Google but it did what I wanted it do - sync holidays calendar from account "A" not "B."

  6. Shorte85

    Shorte85 Well-Known Member

    Was curious if anyone could tell me how you Ivan go about getting your calendar to do that?
  7. Rob.G

    Rob.G Well-Known Member

    You have to enable them through your Google account on your PC. On the bottom left it says Other Calendars, below that click Add. Up pops a menu, select Browse Interesting Calendars". Subscribe to the ones you want and click "Back To Calendar". Under Other Calendars you should now see the calendars you subscribed to.

    On your phone, while in the calendar app, press Menu, More, Calendars. Select the ones you want. Refresh, or sync, your calendar.

    You are only changing your calendar, so syncing that shouldn't bring about unwanted changes in contacts.
  8. Shorte85

    Shorte85 Well-Known Member

    Ok I will have to give that a try. Thanks for helping me. I appreciate it.
  9. Shorte85

    Shorte85 Well-Known Member

    I just tried it, found the US Holiday calendar through google calendar, added it and now I am just trying to get it to show up on my phone. lol

    I am rebooting my phone now to see if that helps at all. We'll see.
  10. Shorte85

    Shorte85 Well-Known Member

    That worked, but now I have another question...

    Is there a way so that all the US Holiday's will notify me at least whatever amount of time before it's the holiday if that makes sense?
  11. Rob.G

    Rob.G Well-Known Member

    This isn't a general "do all" setting for that. You would have to add the reminder for each holiday in question.
  12. Shorte85

    Shorte85 Well-Known Member

    Okay, too bad because that certainly would be much easier if it was possible to do.

    Thanks! :)

Share This Page