Anyone else having market problems?Support


Last Updated:

  1. scaryt

    scaryt Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    10
    Likes Received:
    0
    Just got my Orange San Francisco. Have unlocked to t-mobile and can surf the web and search the app store without a problem.

    Trying to download an app but just getting 'starting download'.

    Have tried emptying the cache, turning off and on again. Still the same.

    So is just me? Is there a glimmer of hope it will work tomorrow?
     

    Advertisement
  2. lordofthereef

    lordofthereef Well-Known Member

    Joined:
    Nov 11, 2010
    Messages:
    3,132
    Likes Received:
    369
    I don;t have the same phone, but I am not having any market download issues. Have you tried installing via wifi connection?
     
  3. JR866Gooner

    JR866Gooner Well-Known Member

    Joined:
    Oct 9, 2010
    Messages:
    330
    Likes Received:
    27
    That would be my guess, especially slow if only on edge or gprs connection instead of 3g or wifi!
     
  4. scaryt

    scaryt Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    10
    Likes Received:
    0
    Sadly tried with both 3g and wifi and no luck. Really frustrating.
     
  5. reinbeau

    reinbeau Klaatu barada nikto VIP Member

    Joined:
    Sep 14, 2010
    Messages:
    1,333
    Likes Received:
    218
    I am now having market problems, I can't search for anything, pressing the button just won't go to search, and downloading updates is sporadic, at best. This all since the 'new' market has been rolled out to the 2.2 people.
     
  6. BubbaHotepUK

    BubbaHotepUK Well-Known Member

    Joined:
    Jun 24, 2010
    Messages:
    97
    Likes Received:
    6
    Fine for me, just downloaded Google Maps 5.0 and some live wallpapers over WiFi.
     

Share This Page

Loading...