Anyone else having problems sending yahoo mail through 3g

Discussion in 'Android Devices' started by nicenswift, Jul 2, 2010.

  1. nicenswift

    nicenswift Active Member
    16

    May 29, 2010
    44
    4
    16
    My yahoo email has been working fine since i set it up 3 weeks ago.

    But startying yesterday afternoon i cannot send when on the mobile network but can when on wifi.

    The outbound email server I have set to send to is plus.smtp.mail.yahoo.com port 25

    Anyone else noticed the issue. ?
     

    Advertisement
  2. nx1977

    nx1977 Well-Known Member
    153

    Feb 8, 2010
    2,420
    172
    153
    UK
    I now get login fail when trying to access my yahoo mail.
     
  3. snowmobile

    snowmobile Well-Known Member
    63

    Apr 10, 2010
    479
    92
    63
    Mine seems to be working fine. I have the following outgoing server settings:

    smtp.mail.yahoo.com port 465
     
  4. nx1977

    nx1977 Well-Known Member
    153

    Feb 8, 2010
    2,420
    172
    153
    UK
    What incoming? The IMAP that's being working fine for months no longer work.
     
  5. snowmobile

    snowmobile Well-Known Member
    63

    Apr 10, 2010
    479
    92
    63
    imap-ssl.mail.yahoo.com port 993

    If that doesn't work have you tried using the Yahoo Mail app?
     
  6. quad

    quad New Member
    5

    May 20, 2010
    3
    0
    5
    Hi

    I noticed something similar with the yahoo servers used for Nokia Messaging. I used to use Messaging on my N95, which seemed to a specific IMAP server - nokia-prem.imap.mail.yahoo.com /SSL /993. NB this only works if you've signed up for nokia messaging (don't think you need a nokia phone). This server used to work fine on the Desire mail app.

    Was working fine with the HTC mail app until Wednesday, since then it has given 'login failed' messages. Yesterday it worked, and today it has given up again. On the account settings it gives an 'authentication failure' message. Tried on the N95 again, and it does work, so don't know what is wrong.

    Tried switching to the mobile imap & mobile pop server without success, not yet tried the 'regular' pop server I use on outlook.

    On T-mobile UK
     
  7. nx1977

    nx1977 Well-Known Member
    153

    Feb 8, 2010
    2,420
    172
    153
    UK
    Not working with the ssl IMAP either :(
     
Tags:

Share This Page

Loading...