anyone else having random Music Playback issues?

Last Updated:

  1. theintoxicatedmofo

    theintoxicatedmofo Well-Known Member This Topic's Starter

    Jun 9, 2010
    Likes Received:
    Well i was one of the first batch evo owners ( proud owner as of 6.4.10) however over the last few days i have had a few weird errors pop up. The first one was with the FM radio, it simply wont work right for long period of time. I would play the radio and the icon would show up on the notification bar, then the phone would go into idle, however after about 10 mins of idle if i wake the phone to try and change the station or lower the volume, the icon for the FM radio dissapears from the notification bar although the radio is still playing. At this point i am not able to lower the music and upon opening the FM radio app, the playback stops and the app loads but fails to complete stalling at the last 10%.

    The 2nd thing is the music player. I have about 160 songs on my evo's 8gb micro SD card. I have also installed the Update sprint/ HTC released on launch day to combact the SD card issues. The 3rd day of me having my evo i was on my way home from work and decided to listen to some music via my headphones. as i was playing the music in the background, an incoming IM from aim sounded over the music and it suddenly stopped. when i checked the music player, it still showed as playing the music although nothing was coming out of the headphones. i tried unplugging them and no go, i tried raising and lowering it but no go, i even tried killing the music player app via an app killer ( advanced settings > Show core Apps) and still it wouldnt work. I was curious so i tried pandoras radio to see if it wss just the Media player and pandoras radio would not play any sound either through the speaker nor the headphones. only after shutting down and restarting the phone did the problem go away.

    Today heading home from work, i decided to listen to music once more and the SAME thing happened twice... this time the Evo would finish playing one song and that would be it, the following song would not be heard through the headphones nor the speaker. IT didnt happened back to back after every song but it happened twice within a 45 min train ride to work. the first time it happened after 30 min of starting music playback and the 2nd time it happened right after finished restarting and playing one song.. i tried all the steps i tried the first time and nothing worked. ( except for restarting the phone). even pandoras radio didnt work either. It would finish playing one song and blank..nothing else would come out, although i tried a phone call and i could still hear audio through the headphones. Im not sure whats going on. i hope this is a software issue and not hardware related..

    Anyone else experience this??

  2. Roman G.

    Roman G. No-Posting Probation

    Feb 10, 2010
    Likes Received:
    me2u69 likes this.
  3. Smiles

    Smiles Active Member

    May 14, 2010
    Likes Received:
    I am experiencing the same problem with my EVO 4G as many people have reported on this and other forums with the random skipping, and the voicecall app coming up, the stop or start of playback etc. I HAVE A THEORY based on what happened in my case. I think it might be related to the ACCELOROMETER. I did not have a problem as long as I kept the device flat. But every I moved it to a vertical position, the problem started. Leave it laying flat on a surface, no problem, put in a vertical position or move it around or bump it, and bam! the problems start. Somebody else who reported this problem on another thread/and/or forum, said it was happening when they were jogging with it in their pocket. They speculated that the on/off button was getting hit and then the screen lock was coming off and they were hitting buttons with body movement. I don't think so, because mine happened without any screen or button touches, just movement.
  4. Mabster

    Mabster Well-Known Member

    May 26, 2010
    Likes Received:
    There's also a thread about fixing the connection of the headphones. Look that up. Some people reported that it fixed their problems.

Share This Page