Anyone Else Having Trouble Playing You Tube? Or Is It Me?


Last Updated:

  1. BetterMost

    BetterMost Banned This Topic's Starter

    Joined:
    Apr 25, 2010
    Messages:
    1,066
    Likes Received:
    119
    It loads it starts playing fine for about 8 seconds then stops and freezes. It also wont give me a play option once it stops. Anyone have a clue as to what is wrong?
     

    Advertisement
  2. clambert1273

    clambert1273 Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    584
    Likes Received:
    149
    just you :D


    kidding lol I don't know honestly.. I have never been a Youtube person.. the only thing we ever watch on it is the "misheard lyrics" and that is hilarious l ol
     
  3. MyFishWagon

    MyFishWagon Well-Known Member

    Joined:
    May 18, 2010
    Messages:
    308
    Likes Received:
    73
    Mine has done this also a few times... :rolleyes:
     
  4. JustFrozen

    JustFrozen Well-Known Member

    Joined:
    Apr 13, 2010
    Messages:
    111
    Likes Received:
    22
    yes i tried a bunch on launch day and could not get past this problem. havent tried since, maybe it was just network congestion then or something but yup you arent alone...
     
  5. BetterMost

    BetterMost Banned This Topic's Starter

    Joined:
    Apr 25, 2010
    Messages:
    1,066
    Likes Received:
    119
    Oh Boy,,,Thanks
     
  6. dodgeis4me

    dodgeis4me Active Member

    Joined:
    May 21, 2010
    Messages:
    33
    Likes Received:
    0
    mine did that today... kind of sucks cuz i was comparing it to a blackbary at the time
     

Share This Page

Loading...