Anyone else with marketplace issues ?General


Last Updated:

  1. heywood

    heywood Active Member This Topic's Starter

    Joined:
    Jan 26, 2010
    Messages:
    31
    Likes Received:
    0
    about 24hours ago I got the notification that there were updates available for 2 apps I have installed (google sky map & chompy sms) so i chose to download them and it's been waiting ever since.
    after a while i picked some other random app & tried to dl it, same thing.
    I have power cycled the phone,
    cycled it & removed the battery,
    stopped & restarted the dl,
    stopped it; cycled the phone;restarted & tried again,
    stopped it; cycled; rem battery; restart & begin dl again
    all to no avail.
    left it off overnight & this morning androzip had an update avail.
    So now I have 4 apps that wont dl.
    I called verizon, the guy said he knows of no marketplace issue. All these apps are from different makers so I don't know where to look. As per their usual cust service, rather then make too much effort they offered to send a new phone.

    Any insight ?
     

    Advertisement
  2. WARRIIOR

    WARRIIOR Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    157
    Likes Received:
    30
    Sorry. I received an update from the marketplace and it downloaded without an issue. I think it was Zedge but it worked fine.
     
  3. wifflenipples

    wifflenipples Member

    Joined:
    Jan 28, 2010
    Messages:
    14
    Likes Received:
    1
    i am currently having this same issue....gonna try a reboot and see if that helps

    EDIT: That did the trick
     
  4. smacky

    smacky Banned

    Joined:
    Jan 11, 2010
    Messages:
    2,844
    Likes Received:
    299
    I had a Google Maps update that downloaded fine, downloaded a new game and a new app within the past 24 hours. Everything was smooth. Dunno what you're experiencing.
     
  5. T2noob

    T2noob Well-Known Member

    Joined:
    Jan 16, 2010
    Messages:
    471
    Likes Received:
    98
    Yea I had this little glitch, but I just thought it was a bad flash (Im root eris 0_3) So I reflashed the rom and it worked...so if your a rooter flash it again. If not it must be something on the market side.
     

Share This Page

Loading...