Anyone else's auto-rotate screen not reliable?Support


Last Updated:

  1. SpunkyXL

    SpunkyXL Well-Known Member This Topic's Starter

    Joined:
    Jul 1, 2010
    Messages:
    50
    Likes Received:
    1
    Whenever I unlock my phone, most of the time the screen goes sideways when i'm not even facing it horizontal..and I have to keep shaking the phone to get it correct
     

    Advertisement
  2. ahpook

    ahpook Member

    Joined:
    May 10, 2010
    Messages:
    14
    Likes Received:
    1
    I've been having some auto rotate issues as well.

    Seems too sensitive (lock into horizontal with certain apps) or there's a serious lag to get it back to vertical since update. It's annoyed me a few times too.
     
  3. milnivlek

    milnivlek Well-Known Member

    Joined:
    May 7, 2010
    Messages:
    122
    Likes Received:
    15
    Yeah, I've been having problems too since the Froyo update. I guess the way I hold my phone tends to cause it to rotate to landscape mode even though I actually want it in portrait mode. But it wasn't an issue prior to Froyo for some reason. For now, I've disabled the auto-rotate function entirely on my phone.
     
  4. bezerk19

    bezerk19 Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    369
    Likes Received:
    46
    Are you using Launcher Pro and Widget locker? I'm having the same behavior and i'm trying to figure out if this is related to these two apps.

    Thanks
     
  5. pfs01373

    pfs01373 Member

    Joined:
    Jun 5, 2010
    Messages:
    23
    Likes Received:
    0

    I am having the same problems and running both Launcher Pro Plus and Widget Locker, Ill try turning those off and see if it improves at all
     
  6. SpunkyXL

    SpunkyXL Well-Known Member This Topic's Starter

    Joined:
    Jul 1, 2010
    Messages:
    50
    Likes Received:
    1
    lol ya..I actually am using both
     
  7. tommy_ed

    tommy_ed Well-Known Member

    Joined:
    Feb 26, 2010
    Messages:
    1,004
    Likes Received:
    145
    I'm not using either and i've been having the same problems since 2.2 update... also a bunch of lag in the keyboard!
     
  8. AHanks12

    AHanks12 Well-Known Member

    Joined:
    May 4, 2010
    Messages:
    220
    Likes Received:
    12
    I made mention of this issue in another thread a week or so ago......i hate having to shake the phone to get it to recognize which way I'm holding it. Something I've noticed is that often times which ever way I was holding the phone the last time I used an application is how it will re-open. For example: if I was using Handcent in landscape and I close the app, it will re-open in landscape the next time I use it.
     
  9. smile44

    smile44 Well-Known Member

    Joined:
    Jun 24, 2010
    Messages:
    119
    Likes Received:
    7
    I had this problem for weeks and finally I ended up doing a factory reset, pretty much entirely for this problem. I didn't have any other problems and I hated to go through the trouble for one little problem. It has helped a great deal and wasn't as traumatizing as I thought it would be lol. I did notice that if I left gmail for example, with the screen horizontal, it would be horizontal when I went back to it. I notice that to a very slight degree still, but it's much better than it was.
     
  10. ACD168

    ACD168 Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    1,885
    Likes Received:
    162
    I agree, it turns when I don't want it to, then I have to like shake it to get it back to the normal view. I just leave it off. I never use landscape anyway. isn't for me.
     
  11. williamcmoran

    williamcmoran Active Member

    Joined:
    May 27, 2010
    Messages:
    42
    Likes Received:
    0
    mine does this as well. i did a factory reset and it still continues to do this. i use widget locker and Launcher pro so i dont know if these things are related like the other mentioned. would love if this was fixed. i never use landscape except for typing but would prefer to not have to disable this option.
     
  12. AndroidRider

    AndroidRider Well-Known Member

    Joined:
    Sep 1, 2010
    Messages:
    155
    Likes Received:
    10
    Mine was doing it as well, I recalibrated the rotation today and it seems to work better now.

    Set it on a level surface and Got to Settings > Display > G-sensor calibration > Calibrate, hope that helps some people.
     

Share This Page

Loading...