Anyone elsw get a black screen when posting on these forums in landscape mode?Tips


Last Updated:

  1. JohnJSal

    JohnJSal Well-Known Member This Topic's Starter

    Joined:
    Jun 17, 2010
    Messages:
    894
    Likes Received:
    61
    Whenever I post something here from my phone, when I click on the text field to type my message, the upper half of my screen turns black so that all I see is my keyboard. Even now I am typing this in the dark. The black won't go away until I hide the keyboard. Anyone know why this happens? Is it just this site?
     

    Advertisement
  2. Cobravision

    Cobravision Well-Known Member

    Joined:
    Jul 8, 2010
    Messages:
    784
    Likes Received:
    162
    Which keyboard are you using? Which browser? And does it happen in all forums or just this one?
     
  3. JohnJSal

    JohnJSal Well-Known Member This Topic's Starter

    Joined:
    Jun 17, 2010
    Messages:
    894
    Likes Received:
    61
    I'm using stock everything on 2.2. AFAIK, it only happens here.
     
  4. Cobravision

    Cobravision Well-Known Member

    Joined:
    Jul 8, 2010
    Messages:
    784
    Likes Received:
    162
    Never saw that behavior, but then again, I don't use the stock browser. See if it happens in dolphin HD or xscope.
     
  5. JohnJSal

    JohnJSal Well-Known Member This Topic's Starter

    Joined:
    Jun 17, 2010
    Messages:
    894
    Likes Received:
    61
    It happened on another site while posting a message in a forum, so it's not just here. :(
     

Share This Page

Loading...