Anyone experiencing signal issues? Particularly chicago...


Last Updated:

  1. JUSTQUAN2

    JUSTQUAN2 Well-Known Member This Topic's Starter

    Joined:
    Apr 5, 2010
    Messages:
    135
    Likes Received:
    9
    hey whats up good people =)

    i am in chicago and have a evo, now all of a sudden past couple days my 4g is trash and my 3g is jus in and out. also im not receiving calls. i also read on another thread that people are having issues with htc sense friend stream. so if anyone else is having these issues please let me know.

    by the way i am rooted so if i need to update something please do tell me asap.
     

    Advertisement
  2. 81_

    81_ Banned

    Joined:
    Jul 6, 2010
    Messages:
    388
    Likes Received:
    39
  3. BetterMost

    BetterMost Banned

    Joined:
    Apr 25, 2010
    Messages:
    1,066
    Likes Received:
    119
    Me too, I'm having issues with both 3 and 4G and getting the no ring thing as well and its starting to drive me batty.
     
  4. coopdro

    coopdro Member

    Joined:
    Jul 13, 2010
    Messages:
    8
    Likes Received:
    0
    4G in St. Louis has not been impressive in the least. One bar if lucky, just scanning for signal most places where it should be clear.
     
  5. tmac4life

    tmac4life Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    52
    Likes Received:
    5
    Yeah yesterday and today I have gotten 3g and 4g connection errors. Glad it wasn't just me. I am just wifi for now. Hopefully will stabilize soon.

    4g has always been spotty in chicagoland (NW burbs for me) since I got a 0003 HW replacement.
     

Share This Page

Loading...