1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Anyone getting 4.2.2General


Last Updated:

  1. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    Will confirm this answer. :)

    Also worth noting that I had to reflash custom recovery and that ADB is, well, wonky now.... If that matters to anyone else.
     

    Advertisement
  2. kronz602

    kronz602 Active Member

    Joined:
    Dec 31, 2009
    Messages:
    26
    Likes Received:
    2
    My n4 just updated to 4.2.2
     
  3. stevevercs

    stevevercs Well-Known Member

    Joined:
    Nov 21, 2011
    Messages:
    159
    Likes Received:
    51
    Hiya Chaps,

    Could someone just clarify for the easiest/best way to update?
    I have Root and CWM installed, and from what I understand the update wont install because of CWM? Is it best to download the .zip and install it via CWM or am I way off?

    Any help is greatly appreciated.
    Thanks.:eek:
     
  4. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    Have you made any other changes other than cwm?

    Edit:
    See this thread. http://forum.xda-developers.com/showthread.php?p=37925359
     
    stevevercs likes this.
  5. Sylon

    Sylon Well-Known Member

    Joined:
    Aug 22, 2011
    Messages:
    230
    Likes Received:
    30
    Still no luck on the Nexus 4, even after trying the Google Framework trick, twice. Just gotta wait it out I guess.
     
  6. stevevercs

    stevevercs Well-Known Member

    Joined:
    Nov 21, 2011
    Messages:
    159
    Likes Received:
    51
  7. blahblahyoutoo

    blahblahyoutoo Well-Known Member

    Joined:
    May 18, 2012
    Messages:
    224
    Likes Received:
    15
    don't know why they didn't make short press as the toggle and long press as the actual setting.
     
  8. realizm

    realizm Well-Known Member

    Joined:
    Nov 17, 2011
    Messages:
    178
    Likes Received:
    17
    Still nothing :(
     
  9. cats_five

    cats_five Active Member

    Joined:
    Sep 9, 2012
    Messages:
    25
    Likes Received:
    0
    Downloading as I tap...
     
  10. cats_five

    cats_five Active Member

    Joined:
    Sep 9, 2012
    Messages:
    25
    Likes Received:
    0
    Screen says "by WiFi only until 15 Feb"
     
  11. andrews317

    andrews317 Well-Known Member

    Joined:
    Apr 18, 2011
    Messages:
    385
    Likes Received:
    26
    Nothing here yet -_-
     
  12. tlopez1973

    tlopez1973 Well-Known Member

    Joined:
    Sep 28, 2011
    Messages:
    166
    Likes Received:
    29
    I love the ability to press and hold on the on status bar toggles
     

    Attached Files:

  13. Krunk83

    Krunk83 Well-Known Member

    Joined:
    Sep 27, 2011
    Messages:
    519
    Likes Received:
    110
    You need to root. This has been a feature of cyanogenmod for quite some time.
     
  14. ou7shined

    ou7shined Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    131
    Likes Received:
    1
    I just nudged my N4 to go 4.2.2 OTA.

    Go to settings > apps > all apps > Google Services Framework - force stop then clear data, then re-check for update. ;)
     
  15. ou7shined

    ou7shined Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    131
    Likes Received:
    1
    :)
     

    Attached Files:

  16. ppaul1219

    ppaul1219 Well-Known Member

    Joined:
    Mar 5, 2010
    Messages:
    54
    Likes Received:
    5
    I also just deleted google framework data & rebooted then checked and update was also there, Like you said could be coincidence but it also worked for me thanks!
     
  17. pendetim

    pendetim Active Member

    Joined:
    Feb 3, 2013
    Messages:
    28
    Likes Received:
    1
    I just received notification the 4.2.2 is available on my Nexus 4.

    Is there a listing anywhere what it fixes ( and what it breaks, requiring 4.2.3 to be released)?
     
  18. Sylon

    Sylon Well-Known Member

    Joined:
    Aug 22, 2011
    Messages:
    230
    Likes Received:
    30
    Just tried for the 4th or 5th time today and still no luck :(
     
  19. runtmms

    runtmms Well-Known Member

    Joined:
    Jan 5, 2013
    Messages:
    164
    Likes Received:
    32
    Those of you making the leap to 4.2.2, please report back on if you notice any differences.
     
  20. cvu524

    cvu524 Active Member

    Joined:
    Dec 29, 2009
    Messages:
    25
    Likes Received:
    5
    I got mine today after I forced it through the settings. The fixes are as what is on every android blog and changelog; namely long pressing the Bluetooth and Wifi tiles can turn on or off and saves you a few presses. I haven't tried to see if it will minimize the Bluetooth skipping yet but at the same time this Jellybean update will be the final one and ready it for KLP
     
  21. njs11usc

    njs11usc Well-Known Member

    Joined:
    Jun 30, 2012
    Messages:
    65
    Likes Received:
    10
    Got it earlier today, so far no differences.
     
  22. realizm

    realizm Well-Known Member

    Joined:
    Nov 17, 2011
    Messages:
    178
    Likes Received:
    17
    Same here. Fuking sux
     
  23. Banished Angel

    Banished Angel Well-Known Member

    Joined:
    Jan 12, 2012
    Messages:
    706
    Likes Received:
    178
    Anyone having an issue with the notification sounds making a screeching noise with 4.2.2?
     
  24. hayj

    hayj Well-Known Member This Topic's Starter

    Joined:
    Jun 1, 2010
    Messages:
    87
    Likes Received:
    10
    Got the update on my Nexus 4 and 7 at the same time. Cleared the data on Google Services Framework and it came through. I tried this earlier and it didn't work. Worked within minutes of each device this time.
     
  25. realizm

    realizm Well-Known Member

    Joined:
    Nov 17, 2011
    Messages:
    178
    Likes Received:
    17
    Did the same trick. And on the 209th time it worked!

    It's slightly disturbing though it said "Download on Wi-Fi until Feb 15"

    That means I essentially had a 35 minute window to get my update??

    Anyone know what to make of that??
     

Share This Page

Loading...