Anyone getting 4.2.2General


Last Updated:

  1. frostyisgod

    frostyisgod Member

    Joined:
    Jul 7, 2010
    Messages:
    18
    Likes Received:
    0
    I wouldn't make anything of it but some weird glitch or something
     

    Advertisement
  2. Sylon

    Sylon Well-Known Member

    Joined:
    Aug 22, 2011
    Messages:
    230
    Likes Received:
    30
    That maybe you'll be able to download it over cellular after the 15th?
     
  3. MartinS

    MartinS Well-Known Member

    Joined:
    Aug 23, 2009
    Messages:
    2,111
    Likes Received:
    197
    Just worked for me.
     
  4. Intruder

    Intruder Well-Known Member

    Joined:
    May 26, 2010
    Messages:
    345
    Likes Received:
    16
    Update was waiting for me when I woke this morning in the UK
    Int
     
  5. ou7shined

    ou7shined Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    131
    Likes Received:
    1
    Cool :)

    Also Banished Angel - no probs with sound for me.
     
  6. SiempreTuna

    SiempreTuna Well-Known Member

    Joined:
    Jan 11, 2013
    Messages:
    3,773
    Likes Received:
    927
    I'm getting the same you-can-only-get-this-via-WiFi message so I guess I have to wait to get home to my WiFi before it'll happen :(

    Thanks for the instructions about clearing the Google Services Framework data - would never have thought of that!
     
  7. Rocco2012

    Rocco2012 Well-Known Member

    Joined:
    Jan 3, 2012
    Messages:
    120
    Likes Received:
    28

    Tried that and still nothing. Oh well, I guess I have to wait.:(
     
  8. wearethestorm

    wearethestorm Well-Known Member

    Joined:
    Oct 25, 2011
    Messages:
    80
    Likes Received:
    12
    Clearing Framework data does nothing for me, other than making the play store stop working! Have to delete and re-add my Google account to make it back to normal... Still no update for my N4 or N10!
     
  9. andrews317

    andrews317 Well-Known Member

    Joined:
    Apr 18, 2011
    Messages:
    385
    Likes Received:
    26
    I did too, no update but no problems with the play store neither.
     
  10. DonaldGreig

    DonaldGreig Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    154
    Likes Received:
    8
    Nothing here either. And I have a brightness bug that I'm hoping this fixes. Otherwise it's going back to Google.
     
  11. Sylon

    Sylon Well-Known Member

    Joined:
    Aug 22, 2011
    Messages:
    230
    Likes Received:
    30
    No luck here either.
     
  12. john30308

    john30308 Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    239
    Likes Received:
    33
    I did the Google Services Framework trick and it worked last night. The Google Servers must be bogged down because even on WiFi it FOREVER to download - like 15 minutes. Crazy. But installed and works like a charm.
     
  13. Sylon

    Sylon Well-Known Member

    Joined:
    Aug 22, 2011
    Messages:
    230
    Likes Received:
    30
    Apparently I had been doing the framework trick wrong all this time, or it just arrived a few minutes after I last checked and it was all just coincidence. Either way, running 4.2.2 now.
     
  14. DonaldGreig

    DonaldGreig Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    154
    Likes Received:
    8
    Pants. Still nothing here. Sigh!
     
  15. realizm

    realizm Well-Known Member

    Joined:
    Nov 17, 2011
    Messages:
    178
    Likes Received:
    17
    To those that can't seem to get it. Don't forget you must enable any system apps you've disabled previously for the update to work...I personally disable the Korean keyboard, PinYin, Currents, Chrome, and Magazines. I had to enable all of these before getting the update.

    Many of you already knew this but just making sure :)
     
  16. DonaldGreig

    DonaldGreig Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    154
    Likes Received:
    8
    Hey thanks for that. I have a new N4 so nothing disabled. I'll keep trying!
     
  17. Sylon

    Sylon Well-Known Member

    Joined:
    Aug 22, 2011
    Messages:
    230
    Likes Received:
    30

    Try this: System>Apps>All>Google Framework>Clear Data>Force Stop

    Then go straight into the system update menu and tap Check. That's what did it for me, my previous method, which I had just tried minutes before getting it to work, didn't work for me for the last few days.


    Not true. I disabled the 2 Asian keyboards a long time ago, updated to 4.2.2 and they are still disabled. Maybe it was one of those other apps?
     
    DonaldGreig likes this.
  18. realizm

    realizm Well-Known Member

    Joined:
    Nov 17, 2011
    Messages:
    178
    Likes Received:
    17
    Follow me Don:

    All apps>Google services framwork>clear data>force stop......

    It will quickly prompt you for location access..accept. From here quickly go to system updates...You'll notice it says last checked for update in 1969...check for update...you should profit
     
  19. DonaldGreig

    DonaldGreig Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    154
    Likes Received:
    8
    Just worked just now. I seemed to do the same thing. Perhaps actually I went straight to check for updates for the first time.

    Anyway loading up and we'll see if my brightness bug is fixed.

    Thanks guys!
     
  20. DonaldGreig

    DonaldGreig Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    154
    Likes Received:
    8
    Sadly brightness bug still there. If I move the slider all the way to the left the screen actually goes off and if you don't keep your finger on the screen it's a hard reset. Unless you can remember where to click.

    To bad. It'll have to go back to Google. Sigh.
     
  21. realizm

    realizm Well-Known Member

    Joined:
    Nov 17, 2011
    Messages:
    178
    Likes Received:
    17
    F**K yea!

    Sylon and myself werent going to rest till you got the damn thing LOL
     
  22. andrews317

    andrews317 Well-Known Member

    Joined:
    Apr 18, 2011
    Messages:
    385
    Likes Received:
    26
    Tried for the third time and nothing yet. Just goes from 1969 to actual time. Does my location has to do with it? I'm on a country where Play Store is not available.
     
  23. hstroph

    hstroph Well-Known Member

    Joined:
    Oct 18, 2012
    Messages:
    611
    Likes Received:
    94
    Voodoo OTA Rootkeeper maintained root nicely on my phone's update to Andoid 4.2.2, Build number JDQ39.
     
  24. joeblackis

    joeblackis Well-Known Member

    Joined:
    Jul 21, 2011
    Messages:
    53
    Likes Received:
    8
    I just got mine pushed 1hour ago. I didn;t do anything, normal push from google.
     
  25. Banished Angel

    Banished Angel Well-Known Member

    Joined:
    Jan 12, 2012
    Messages:
    706
    Likes Received:
    178
    Found the problem. The Nexus Louder enhancement is NOT compatible with 4.2.2. Don't flash it. Your phone WILL scream at you whenever audio is played.
     

Share This Page

Loading...