Anyone had a succesdful UnRoot?


  1. Rafael

    Rafael Well-Known Member

    It fails every time I try.
    I am using the same ADB and SOC I used to root it.

    Advertisement
    :
  2. Ren Stimpy

    Ren Stimpy Member

    I unrooted using super1click. the unroot was successful. I downloaded root checker to verify and I'm not rooted. My problem is that the update still isn't working for me and now when I try to reroot my phone with super1click it fails at step 4 everytime.

    Sorry I guess I spoke too soon. I had to attempt a to root it like 25 times but finally got it to work again. I had to turn off usb debugging. Reboot the phone (took sd card out also). the repower phone and not turn usb debugging back on untill the moment I clicked the root button in super1click. I am interested in if anyone gets this update installed and how they did it. I'm going to keep trying myself and post if I'm successful.
  3. Rafael

    Rafael Well-Known Member

    Got it to unroot......after messing with usb connection over and over.

    Will let you know how it goes for me.
  4. Rafael

    Rafael Well-Known Member

    I hope we can get them re-rooted.
    Others should hold-off on this.......you and I will be the test-subjects. :)
    Do you feel special?
  5. Ren Stimpy

    Ren Stimpy Member

    I edited my previous post. I got it rerooted. I noticed I didn't restore 1 of the original apps so I'm doing that then going to reunroot and try update again.
  6. Rafael

    Rafael Well-Known Member

    Yeah....I tried reloading many of the apps I thought might be required.......but no luck.
    That's the only reason I unrooted. I was hoping to figure out the quick way to get the update while still rooted. Fail.
  7. Rafael

    Rafael Well-Known Member

    "reunroot"? Is that a proper term? :) LOL
  8. Rafael

    Rafael Well-Known Member

    1st try after unrooting failed. Working on 2nd try.
  9. Rafael

    Rafael Well-Known Member

    My procedure:

    Close SOC on your PC.
    Reboot your phone.
    Connect the USB cable from phone to PC.
    On the phone, turn on USB-debugging. If it is already on, turn it off and back on again.
    Start SOC and try to unroot. Done....hopefully.

    As you can see above...I found it worked most often when I toggeld the USB-debugging at least once after the phone booted. Just "leaving USB-debugging on" seldom worked for me.
  10. jova33

    jova33 Well-Known Member

    did you remove superuser?
  11. jova33

    jova33 Well-Known Member

    oh and busybox. i used terminal emulator and you have to go in and remove things. i'll try and find the instructions.

    from http://www.acertabletforum.com/forum/acer-a100-general-discussion/1527-how-unroot-factory-2.html

    Also, you might have to use the su command in terminal emulator before doing those steps.

    edit: Jesus. I can't find the webpage I went to to get the instructions on how to unroot and remove superuser and busybox. those instructions sound about right, but not quite.....
  12. Rafael

    Rafael Well-Known Member

    I have no problem unrooting, now.

    I assume you are wanting to know if update can be applied successfully if you remove SU and BB?
    I know others have tried that and gotten nowhere.

    The problem lies in removing apps, not in whether or not SU and BB are present.
  13. jova33

    jova33 Well-Known Member

    oh, because I have everything backed up, so if I were to reinstall everything, would I be able to update?
    If not, someone on the vzw message board said they had to get sent a replacement device. edit: they didn't mention being rooted. it seems that even some people who have never been rooted are having the same problems with the update.
  14. Rafael

    Rafael Well-Known Member

    Backups have nothing to do with it.
    If you removed apps the phone came with, it is too late.
    Exactly which apps matter is unknown, but I know of no one who removed apps who was able to update.

    You are welcome to try it for yourself.
  15. jova33

    jova33 Well-Known Member

    I don't want the update til it can be rooted lol
  16. jova33

    jova33 Well-Known Member

    so yeah, no way to receive the update from inopath. called tech support to have them just walk me through all the steps i've already tried, and i'm getting a new commando come monday. yay.

    here's the steps I took to remove root. I did a factory reset, and it didn't remove superuser, then I rerooted and did this, then did a factory reset.

    from Removing Root/SU/Clockwork U D G

    I do believe this must be done before sending in your phone to verizon. I had to send my phone in last time because I smashed my phone into a wall and messed up the sensors.(why not test the limits??)
  17. tagger79240

    tagger79240 New Member

    Im having a few problems with my Iconia A100. I upgraded to the new ics then rooted my tablet. I was succesfull in installing a few rooted apps but now for some reason when i go to market and try to install rooted apps its says that there is insufficient memory but i know i have over 4 gb on the tablet and 13gb on sd card. I uninstalled superuser and now cannot get it back. I tried to reinstall ics and re root the tablet. I tried to do a hard reset but does not work! Upon booting says that recovering image failed or something along those lines! The tablet works and i can download regular apps but NOT rooted apps. I want to know how i can just unroot my tablet or get it back to stock, I would rather just reinstall ics and leave it unrooted. Please help???
  18. paxchristos

    paxchristos Well-Known Member

    Have you looked into posting either here:
    http://www.*************s.net/forum/acer-iconia-a100/
    or
    Acer Iconia Tab A100 - xda-developers

    ...

    This is a device specific thread, not general, so I don't think we'll be able to help you...
  19. mjbarry

    mjbarry Active Member

    Hello Paxchristos:

    Well I got my new phone a few days ago. Naturally it is upgraded from m80 to m100 so as far as rooting goes, I guess that is history.

    Interesting bit of information that I would like to share and that is veriszon has discontinued the commando C771 (GzOne). According to the salesperson, I guess most phones are on the shelves for about 7 months and sometimes less. The person stated that the cell phones are coming out with new stuff about that lengh of time (5 to 7 months) so the older styles are discontinued, what a drag.

    I am not saying that you can not get a replacement, it is just they are no longer being sold at verizon stores, well at least this store where I live, no longer carry the GzOne Commando.

    You know Paxchristos, it caught my attention, from an eariler remark that someone made about removing the bloaded apps on their phones, and then trying to do an update later, which in turns fail to do the update. If I am reading this right, big question mark, it appears that a certain app holdes the key to bring the phone back as it was when first bought. The million dollar question which one of these apps restore the phone back to it orginal state? I guess the next question, perhaps would be, why can't that app be fully restored like the other ones. I would imagine that sounds kind of crazy, but there could be some truth behind it. Just a thought, Paxchristos.

    mjbarry
  20. paxchristos

    paxchristos Well-Known Member

    Nope, unfortunately, the update script is a pain in the butt, and literally checks for every single file that the phone came with, and does it a very weird hash check that I haven't figured out yet...

    Sent from my R800x using Tapatalk
  21. mjbarry

    mjbarry Active Member

    Paxchristos: If I am getting this right, are you saying that when you backup all the files that the commando has, then root the phone, and then some time later you unroot the phone and reinstall the backup files that you saved, but the orginal files are somehow changed, thus preventing a full recovery? If that is the case, now you got me thinking about this.

    mjbarry
  22. paxchristos

    paxchristos Well-Known Member

    Yupp... the update-script innopath/Casio uses is one of the worst ones I have seen.

    My guess as how to preserve the file structure would be rooting, then nandroid before any changes are made. If, someone wants future updates...

    Sent from my R800x using Tapatalk
  23. mjbarry

    mjbarry Active Member

    Paxchristos: ok, you got me thining. I know that you done a lot, but have you actually done, so I do not do what you have already done. I need the files before and after the backup, and also the files after the root is done. Where can I obtain these files, Paxchristos?

    My thinking is there is a possibility we are not getting not getting all the orginal files back after we deleted them, even though we have made a compelet backup of these files. I really need to study these files, and no doubt this will take time, probably a lot of time, but that is life in the fast lane.

    mjbarry
  24. jova33

    jova33 Well-Known Member

    i've never done a complete nandroid after rooting. first thing i do is delete all the bloat. if you find a way to root the M100 update, I have a brand new, never been used commando sitting right here just waiting to get rooted. then i'd be able to do a complete nandroid with nothing modified except the recovery.
  25. paxchristos

    paxchristos Well-Known Member

    Here's the raw update-script from the M070 update, lines ~1-1129 are the checks.

    http://pastebin.com/5a93me86


    I think what might be better than a nandroid is getting a shell root then doing a complete pull/img, from there I can turn the raw output into a nandroid. If you use nandroid to create a nandroid, recovery will be changed, and once again, update might fail.


    Sent from my R800x using Tapatalk
Loading...

Share This Page